View Single Post
Old 03-12-2016, 12:31 AM   #18
HO455
Registered User
 
HO455's Avatar
 
Join Date: Feb 2016
Location: Portland Oregon
Posts: 4,434
body mount bolt replacement day 2

With my hardware in hand I assemble the mounts on the passenger side. First mount ISSUE!
The new longer bolt I purchased won't work as the threads are not high enough on the bolt and I bottom out the but long before I get to 50 ft lbs. If you look at the first picture you can see the difference in thread length. Fortunately the old bolts are in pretty good shape so I cleaned them up and reused them. (I will make a post of just the hardware list). All the rest go well with the exception of the back two on the passenger side. They were pulled down tight before disassembly but now they have a gap. The worst being 5/16". Now I get to make some spacers. The third mount on that side was tweaked and I persuaded it back into shape and that may have caused some of this gap. Finished the day sanding the hood and applying Rustmort. And wondering where will I ever find a NOS hood ornament. The last photo is all the wasted old mounts. The cool part is all the parts that are black from the Por15 spray episode.
Attached Images
     
__________________
Thanks to Bob and Jeanie and everyone else at Superior Performance for all their great help.
1967 Burban the WMB,1991 S(stink)-10 Blazer,1969 GTO, 1970 Javelin, 1952 F3 Ford 4X4, 29 Model A, 72 Firebird. 85 Alfa Romeo
If it breaks I didn't want it in the first place
The WMB http://67-72chevytrucks.com/vboard/s...d.php?t=698377
HO455 is offline   Reply With Quote