The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 01-01-2018, 08:53 PM   #1
6768chevylover
Registered User
 
6768chevylover's Avatar
 
Join Date: May 2007
Location: nepa
Posts: 636
No spark, I'm lost

Have an msd coil, pro billet dist., msd 6al box, street fire wires and autolite spark plugs. I had it running one day and it died on me in the drive way. Ended up being msd box went bad. Bought a new one and still won't start. Checked coil and plug wires and they are with in specs. Swapped out the mag pickup in dist. and is with in specs.. I still have no spark through the wires. I have power through the coil by nothing after that. Any ideas cause I'm lost? Its a 350 and I have grounds from engine to frame and battery. Thanks for any help
6768chevylover is offline   Reply With Quote
Old 01-01-2018, 09:52 PM   #2
Hollow65
Registered User
 
Hollow65's Avatar
 
Join Date: Feb 2015
Location: San Diego, CA
Posts: 341
Re: No spark, I'm lost

Check the box. They're a common problem, that being said I am running the same 6al for the last 20 years. Win some lose some. My bet is the box.
__________________
At my worst I'm at my best
Hollow65 is offline   Reply With Quote
Old 01-02-2018, 12:04 AM   #3
Captainfab
60-66 Nut

 
Join Date: Mar 2007
Location: Coeur d'Alene, Idaho
Posts: 20,476
Re: No spark, I'm lost

Since you have what amounts to a complete MSD ignition system, I would be contacting MSD's tech dept.
__________________
Power Steering Box Adapter Plates For Sale HERE
Power Brake Booster Adapter Brackets For Sale '63-'66 HERE and '67-'72 HERE and '60-'62 HERE and "60-'62 with clutch HERE
Rear Disc Brake Brackets For Sale. Impala SS calipers HERE Camaro Calipers HERE D52 Calipers HERE 6 Lug HERE
Hydroboost Mounting Plates HERE
Captainfab is offline   Reply With Quote
Old 01-02-2018, 02:49 AM   #4
kwmech
Senior Member
 
Join Date: Mar 2003
Location: Colfax-California
Posts: 4,866
Re: No spark, I'm lost

I'd pull all that garbage out and get an HEI built by DUI
kwmech is offline   Reply With Quote
Old 01-02-2018, 02:28 PM   #5
6768chevylover
Registered User
 
6768chevylover's Avatar
 
Join Date: May 2007
Location: nepa
Posts: 636
Re: No spark, I'm lost

tried using a distributor from my blazer that I know that runs and im getting the same issue, no spark at the plug end... could it be the plugs even though they are within specs according to msd?
6768chevylover is offline   Reply With Quote
Old 01-02-2018, 02:48 PM   #6
GASoline71
"I ain't nobody, dork."
 
GASoline71's Avatar
 
Join Date: Sep 2007
Location: Whidbey Island, Washington
Posts: 8,174
Re: No spark, I'm lost

Within specs how? No idea how you wired this up, so hard to trouble shoot via internet.

I have been using MSD 6A and 6AL boxes since the 80's and have never had one fail. But if hooked up wrong you can fry one pretty easy.

Do you get spark to the plugs without the box?

Gary
__________________
'cuz chicks dig scars...

My 1972 GMC 1500 Super Custom (Creeping Death) "long term" build thread.

The Rebuild of Creeping Death after the wreck

Quote:
Originally Posted by LONGHAIR View Post
I would never rebuild a 305.
Quote:
Originally Posted by prostreetC-10 View Post
I love using vacuum gauges as part of the carb tuning process. I hook the gauge to the inside of my garbage can and leave it there.
Quote:
Originally Posted by Marv D View Post
Remember Murphys 2nd law of mechanical relationships... "OPPOSING COMPONENTS ATTEMPTING TO OCCUPY THE SAME SPACE, AT THE SAME TIME, GENERALLY END UP OCCUPYING ADJOINING SPACE AT THE BOTTOM OF THE OIL PAN"
GASoline71 is offline   Reply With Quote
Old 01-02-2018, 05:03 PM   #7
6768chevylover
Registered User
 
6768chevylover's Avatar
 
Join Date: May 2007
Location: nepa
Posts: 636
Re: No spark, I'm lost

No I do not. I've had an msd box on my truck for alittle over 10 yrs. When it went bad I hooked up the new box the same as the old msd box.. specs as in according to msd you should have 500 ohms per foot(street wires) on plug wires. Every wire is within there specs..
6768chevylover is offline   Reply With Quote
Old 01-02-2018, 05:59 PM   #8
Clyde65
1965 Chevy C10, 2005 4.8L/4l60
 
Clyde65's Avatar
 
Join Date: Aug 2004
Location: DFW Texas
Posts: 7,260
Re: No spark, I'm lost

I would guess a coil issue. Never messed with MSD stuff though.
__________________
Clyde65

69 Aristocrat Lo Liner build
http://67-72chevytrucks.com/vboard/s...84#post7561684



support our troops!
Clyde65 is offline   Reply With Quote
Old 01-02-2018, 07:55 PM   #9
6768chevylover
Registered User
 
6768chevylover's Avatar
 
Join Date: May 2007
Location: nepa
Posts: 636
Re: No spark, I'm lost

Its not the coil. I've tried buying a new one and hooked it up. Still doesn't work. I'm bringing coil back to store..
6768chevylover is offline   Reply With Quote
Old 01-03-2018, 10:54 PM   #10
Hollow65
Registered User
 
Hollow65's Avatar
 
Join Date: Feb 2015
Location: San Diego, CA
Posts: 341
Re: No spark, I'm lost

Any luck with this issue?
__________________
At my worst I'm at my best
Hollow65 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com