The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 06-16-2018, 07:13 PM   #1
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
700R4 help please!

Iíve searched quite a bit and havenít found exactly what Iím looking for. My situation is I have a 1983 K5 with a 350/700R4. Trans that was in it burned up 3-4th gear due to improperly adjusted TV cable by me, idiot move I know lol! Anyways, I found a good used GM Goodwrench reman with the stamping on it of 9TXM119R. I installed it, for the fluid level right, TV cable adjusted correctly this time, and test drove it. It shifted good through 3rd but no 4th gear. No revving into 4th or freewheeling, just no 4th, itís acting like a 3 speed. Iíve done some looking and ended up dropping the pan and taking some pictures of the valve body/inside pan area. I donít know if itís from trash in a valve or something but if anyone could look at the pictures and give me some much needed advice or what to do next I would greatly appreciate it!!!
Posted via Mobile Device
Attached Images
     
SBTork is offline   Reply With Quote
Old 06-16-2018, 11:34 PM   #2
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

How was the 1-2 shift ? at what speed under light throttle did it shift ?

No 4th and no TCC engagement ?
YoungPup1977 is offline   Reply With Quote
Old 06-16-2018, 11:59 PM   #3
4x4k30
Registered User
 
4x4k30's Avatar
 
Join Date: Jun 2003
Location: ga
Posts: 575
Re: 700R4 help please!

check the governor it maybe froze up or the gear on it maybe stripped
Attached Images
  
__________________
4x4k30 if trouble was money i would have plenty

Last edited by 4x4k30; 06-17-2018 at 12:07 AM.
4x4k30 is offline   Reply With Quote
Old 06-17-2018, 03:21 AM   #4
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
How was the 1-2 shift ? at what speed under light throttle did it shift ?

No 4th and no TCC engagement ?
1-2 shift was good, shifted under light or moderate throttle perfect. 1-2 shift off idle, 2-3 shift at around 20 mph. No 4th and no TCC

Checked governer and that was good, piston insider it moving as it should.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-17-2018, 07:42 AM   #5
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

Can you explain in your own words exactly how you adjusted the TV cable on your 83 blazer....
YoungPup1977 is offline   Reply With Quote
Old 06-18-2018, 12:18 AM   #6
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
Can you explain in your own words exactly how you adjusted the TV cable on your 83 blazer....
Absolutely....here's what I did. I had a friend in the cab of the K5 while I was underhood watching the throttle linkage. I had my friend go WOT while I made sure that it was actually getting to WOT on the carb. It was once I determined that I adjusted the cable. With the TV cable fully seated in the bracket I depressed the tab on the TV cable and went WOT on the carburetor as to adjust the TV cable. The cable adjusted itself as it should've.

One thing I did notice on my short test drive was that it didn't want to downshift at all. When in 3rd and under moderate throttle RPM's went up but no downshift. The upshifts were good and felt on time....aside the not shifting into 4th.

Is it possible that I have the TV cable a little on the loose side? It's a new GM TV cable. Would it be worth it to get a pressure gauge to help diagnose? Is there anything I can check for on the valve body or the TV area to make sure things are moving freely and as they should?
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-18-2018, 08:20 AM   #7
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

Does the vehicle have the factory installed carb/injection system ?

A pressure gauge would be a good thing to use when adjusting the TV cable, this way you would know the cable/pressure is within specs.
YoungPup1977 is offline   Reply With Quote
Old 06-18-2018, 09:09 AM   #8
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
Does the vehicle have the factory installed carb/injection system ?

A pressure gauge would be a good thing to use when adjusting the TV cable, this way you would know the cable/pressure is within specs.
The K5 had a factory carb'd 350. It had a Edelbrock 1406 on it when I got it and I've since replaced it with a new Edelbrock 1406. It has factory throttle/TV linkage and I'm thinking I need to go to a corrector system but IDK for sure. I'll post a picture on the system it has, it seems like everything works as it should but maybe I'm not getting full pull on the TV cable? Like I said, it seems like it does but maybe not.

I might just put a gauge on it to verify things. For now I just want to do all I can inside the transmission before I put the pan on and fluid in it. Don't want to have to drop it again unless I need to if that makes sense.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-18-2018, 11:40 AM   #9
PGSigns
Senior Member
 
PGSigns's Avatar
 
Join Date: Jan 2011
Location: Hayes Va
Posts: 3,746
Re: 700R4 help please!

The miss match of carb, bracket and the tv adapter on the carb may be a problem. Smoked one trans with the edelbrock and a TCI kit for the adapter. Gone to tv made easy by bowtie overdrives and a holley carb and it is a much better system.
Jimmy
__________________
60 to 66 Chevy and GMC window decals
http://67-72chevytrucks.com/vboard/s...d.php?t=661131
Good friends, good food and a hotrod what else do you need?
1966 BBW long fleet Daily driver
1965 BBW short fleet Sold and going to a good home
1965 Suburban
2003 3500 Duramax
2005 Ultra Classic
PGSigns is offline   Reply With Quote
Old 06-18-2018, 01:28 PM   #10
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by PGSigns View Post
The miss match of carb, bracket and the tv adapter on the carb may be a problem. Smoked one trans with the edelbrock and a TCI kit for the adapter. Gone to tv made easy by bowtie overdrives and a holley carb and it is a much better system.
Jimmy
You may be correct for sure. I'm very familiar with Bowtie Overdrives tv made easy system, it's a pill I don't want to swallow but I'll probably end up doing it soon. I have plans to LS swap this K5 in the next year or so, so I don't want to invest a lot into a setup that I won't be using long but I do want it all to work as it should so I'll probably be placing that order with them sooner than later.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-18-2018, 06:46 PM   #11
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Quote:
Originally Posted by SBTork View Post
You may be correct for sure. I'm very familiar with Bowtie Overdrives tv made easy system, it's a pill I don't want to swallow but I'll probably end up doing it soon. I have plans to LS swap this K5 in the next year or so, so I don't want to invest a lot into a setup that I won't be using long but I do want it all to work as it should so I'll probably be placing that order with them sooner than later.
With the LS swap are you reusing the 700r4 or you going to the 4L60e to match the LS.
Posted via Mobile Device
YoungPup1977 is offline   Reply With Quote
Old 06-19-2018, 08:16 AM   #12
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
With the LS swap are you reusing the 700r4 or you going to the 4L60e to match the LS.
Posted via Mobile Device
I plan on getting a 4L60E to match the LS I have. I already have a 4.8 that I am getting ready for it, just need to find a good 4L60E to match and mate up with the NP208 that's in the K5 currently. I'm half tempted to just run the 700R4 that's in it as a 3 speed but I'm thinking it'll be worth more if I get it working as it should so I can sell it to help offset some of the cost of the LS swap. I'm willing to put a little money into making this 350/700R4 work as it should, I just don't know what to do next to make it work like it should.

My plan as of now is to install a TransGo SK700JR shift kit that I ordered, order a Bowtie Overdrives TV made EZ system for the edelbrock carb since that will ensure the geometry between carb/tv cable is correct, and to install a Painless Performance converter lockup kit pn 60109. I'm just not sure that putting this time/money into it will make everything work as it should?
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-21-2018, 01:07 PM   #13
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

This is the stuff you get into when buying used transmissions, seems like most people will spend thousands on getting their engine where they think they need it (600 HP) but spend very little on a transmission.....by any chance, did you drive the vehicle your 700r4 came out of ? Why was this used transmission pulled out of the vehicle, any history ? What happens when you spend the money for transgo kit and EZ system and whatever you replace on this trans and it still doesnt work ?
Where is made2drag at,when this guy needs him, shift it from 3rd to 4th back and forth, most likely will fix it....

Last edited by YoungPup1977; 06-23-2018 at 06:35 AM.
YoungPup1977 is offline   Reply With Quote
Old 06-21-2018, 05:22 PM   #14
Bigdav160
Registered User
 
Bigdav160's Avatar
 
Join Date: Apr 2011
Location: Klein Texas
Posts: 3,119
Re: 700R4 help please!

If you have second and third there are very few reasons why fourth would not work. As mentioned - a governor malfunction, sticking shift valve in valve body or something out of place with the servo.

Also that '89 transmission was wired to have the ecm turn on the torque converter clutch. An '83 truck would not have had ecm control. Instead a vacuum switch and pressure switches on the valve body controlled the TCC.
__________________
My Classics:
'72 K20 Suburban + '65 Dodge Town Wagon
'72 Corvette Roadster +'67 Corvette Roadster
'73 Z-28 Camaro
'63 Ford SWB Uni Pickup
'50 Ford Coupe
Bigdav160 is online now   Reply With Quote
Old 06-21-2018, 05:48 PM   #15
made2drag
Registered User
 
made2drag's Avatar
 
Join Date: Nov 2009
Location: alabama
Posts: 1,988
Re: 700R4 help please!

Quote:
Originally Posted by SBTork View Post
Iíve searched quite a bit and havenít found exactly what Iím looking for. My situation is I have a 1983 K5 with a 350/700R4. Trans that was in it burned up 3-4th gear due to improperly adjusted TV cable by me, idiot move I know lol! Anyways, I found a good used GM Goodwrench reman with the stamping on it of 9TXM119R. I installed it, for the fluid level right, TV cable adjusted correctly this time, and test drove it. It shifted good through 3rd but no 4th gear. No revving into 4th or freewheeling, just no 4th, itís acting like a 3 speed. Iíve done some looking and ended up dropping the pan and taking some pictures of the valve body/inside pan area. I donít know if itís from trash in a valve or something but if anyone could look at the pictures and give me some much needed advice or what to do next I would greatly appreciate it!!!
Posted via Mobile Device
Mine wasn't going into 4th. I manually shifted from 4th to 3rd, then 3rd to 4th many, many times for about 5 miles and it finally shifted and is fine now. I bought the k5 that had not been driven in decades, so I'm thinking mine was just sticking.
made2drag is offline   Reply With Quote
Old 06-25-2018, 09:01 AM   #16
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
This is the stuff you get into when buying used transmissions, seems like most people will spend thousands on getting their engine where they think they need it (600 HP) but spend very little on a transmission.....by any chance, did you drive the vehicle your 700r4 came out of ? Why was this used transmission pulled out of the vehicle, any history ? What happens when you spend the money for transgo kit and EZ system and whatever you replace on this trans and it still doesnt work ?
Where is made2drag at,when this guy needs him, shift it from 3rd to 4th back and forth, most likely will fix it....
I fully agree and know that this was a possibility when buying a used transmission. I have no money into the drivetrain and am prepared to fast track my LS swap if this doesn't pan out. I'm into the used transmission for $50 so I am prepared to stick a little money in it and then go from there. I did not drive the truck the 700R4 came out of. The transmission was pulled because my friend bought the '89 as a parts truck for his '94 and didn't need the transmission. Thanks for your help, and for asking the right questions!


Quote:
Originally Posted by Bigdav160 View Post
If you have second and third there are very few reasons why fourth would not work. As mentioned - a governor malfunction, sticking shift valve in valve body or something out of place with the servo.

Also that '89 transmission was wired to have the ecm turn on the torque converter clutch. An '83 truck would not have had ecm control. Instead a vacuum switch and pressure switches on the valve body controlled the TCC.
My thoughts exactly. I figured no 4th would be a somewhat straight forward fix with only a couple things possibly causing it. The transmission I got for it was a GM Goodwrench reman years ago and has sat for a few years so maybe it's as simple as something sticking in the TV system. I have a SK700 Jr shift kit to go in it, it's basically a sticking TV fix so I think that will help too. Also, I'm with you and think you're very right on the lockup situation. I bought the painless kit to get it working in my K5 and will update this post when it's installed.


Quote:
Originally Posted by made2drag View Post
Mine wasn't going into 4th. I manually shifted from 4th to 3rd, then 3rd to 4th many, many times for about 5 miles and it finally shifted and is fine now. I bought the k5 that had not been driven in decades, so I'm thinking mine was just sticking.
Oh nice that this was a fix for you. It could very well be the situation with mine too since the donor transmission for my K5 sat for several years too. I've got a few parts to replace and I'm going to drive it again to see if it helped.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-25-2018, 09:29 PM   #17
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

If your problem was a sticky TV valve, would it not affect all upshifts, not only your 3-4 ?
YoungPup1977 is offline   Reply With Quote
Old 06-27-2018, 08:06 AM   #18
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Quote:
Originally Posted by YoungPup1977 View Post
If your problem was a sticky TV valve, would it not affect all upshifts, not only your 3-4 ?
I think your question is a good one for sure. I'm not well versed enough in the 700R4 to know exactly what is happening during the 3-4 shift event, but I do agree that if a TV valve sticking was the culprit that it would effect all up shifts. On the flip side of that, how was made2drag's issue fixed by just manually shifting from 3-4 and 4-3 until whatever was sticking got unstuck? Obviously a full rebuild at this point would fix everything, and that may end up happening but I am tempted to just put it back together as is and run it in 3rd to tool around for the next year until I do the LS swap I have planned.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-27-2018, 10:41 AM   #19
Bigdav160
Registered User
 
Bigdav160's Avatar
 
Join Date: Apr 2011
Location: Klein Texas
Posts: 3,119
Re: 700R4 help please!

The TV effects all shifts. It controls shifting (downshift) and pressure (harshness)
Attached Images
 
__________________
My Classics:
'72 K20 Suburban + '65 Dodge Town Wagon
'72 Corvette Roadster +'67 Corvette Roadster
'73 Z-28 Camaro
'63 Ford SWB Uni Pickup
'50 Ford Coupe
Bigdav160 is online now   Reply With Quote
Old 06-27-2018, 12:34 PM   #20
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

here are some things to check:
1. If you decide to install the Transgo shift, follow the instructions on replacing the TV valve, this kit has a self cleaning TV valve which works...
2. (VB already removed) remove the three bolts in the accumulator and remove the Aux VB along with the separator plate. REPLACE the separator plate with a TransGo 700-P plate, most likely your old existing plate will be beat to hell by checkball wear and the accumulator springs that are likely broken as well...
3. Pull out the 2/4 servo from the case. Make sure you check the 3rd accumulator Checkball assembly inside the case. By removing the 2/4 servo assembly will allow you to check this 3rd accumulator checkball to see if its stuck...you can use compressed air to check this...
4. Since you pulled the 2/4 servo, replace the 2nd gear servo with the corvette style servo, the servo piston that fits into the servo cover is for 4th, I suggest you replace this 4th gear servo piston with a lip seal style servo piston which comes with a new servo cover. If you go with a 4L60E later you can reuse this servo pistons only (save coins)
5. Make sure you sand the 3-4 shift valve and ensure it moves freely in the VB bore. Sand all of the shift valves and make sure all valves are free moving.
6. When replacing the PR valve springs, make sure you install the snap ring with the shape edge of the snap ring pointing out....you can feel both sides of the snap ring and you will understand what I am referring to.
7. Once you are ready for test drive ensure the TV cable assembly is set correctly.

I am sure I missed a couple of additional items but let us know as you go forward.

Hope this helps

Last edited by YoungPup1977; 06-27-2018 at 04:03 PM.
YoungPup1977 is offline   Reply With Quote
Old 06-27-2018, 04:10 PM   #21
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

One more thing. If you have the original trans that you pulled out that was replaced by the used GM rebuilt unit you could take the gov out of that unit and install the gov into the one thatís in the vehicle now. Most likely you would not have two govís bad. Plus the first one burnt up 3/4 clutches because of the improperly adjusted TV cable.
Posted via Mobile Device
YoungPup1977 is offline   Reply With Quote
Old 06-27-2018, 04:24 PM   #22
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Here is a pic of the 3rd accumulator checkball assembly. Pic is taken with the 2/4 servo removed looking into the case.
Posted via Mobile Device
Attached Images
 
YoungPup1977 is offline   Reply With Quote
Old 06-28-2018, 01:47 PM   #23
SBTork
Garage wrench
 
SBTork's Avatar
 
Join Date: Feb 2008
Location: LaCrosse, WI
Posts: 1,789
Re: 700R4 help please!

Thanks YoungPup! That gives me a solid map of what to do. I'm going to take that advice and tear into it very soon and report back with what I did and found and how it all went.
__________________
-Adam


85 C10 Suburban 5.3 / 4L60E on air, three season DD, rockin the southern GA patina.....
01 Saturn SL1 stock DD.....
83 K5 Blazer awaiting a 4.8 swap.....
SBTork is offline   Reply With Quote
Old 06-28-2018, 01:56 PM   #24
YoungPup1977
Registered User
 
YoungPup1977's Avatar
 
Join Date: Jun 2015
Location: YOUTUBE EXPERT
Posts: 536
Re: 700R4 help please!

Sounds great, and if I can help you I will do my best. Thanks and have fun.
Posted via Mobile Device
YoungPup1977 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com