The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1973 - 1987 Chevrolet & GMC Squarebody Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 08-04-2011, 02:33 AM   #1
BellyAche Jr.
Registered User
 
Join Date: Mar 2011
Location: Concord, NC
Posts: 17
TH350 Transmission will not engage any gear

Just finished rewiring my 1980 K10 with painless wiring kit. Only mechanical piece I removed was the shift linkage when dropping the steering column. Now the truck is out of gear can't even engage it into park. Trans was recently rebuilt and I checked the fluid and was a little low and topped it off, but no difference. The steering column shifter will easily move the linkage from park to low as it should, but "buzzes" when going back into park. Could the trans module be incorrectly wired and cause it from engaging? If so, any ideas how it should be wired as the painless kit omitted it from their kit/diagram?
BellyAche Jr. is offline   Reply With Quote
Old 08-04-2011, 11:08 PM   #2
BellyAche Jr.
Registered User
 
Join Date: Mar 2011
Location: Concord, NC
Posts: 17
Re: TH350 Transmission will not engage any gear

Never mind... Found vacuum leak at manifold. More than likely modulator is the issue.
BellyAche Jr. is offline   Reply With Quote
Reply

Bookmarks

Tags
1980 k10, rewire, th350, transmission

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com