The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Electrical

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 08-06-2018, 10:10 AM   #1
ibinyth
Registered User
 
Join Date: Jun 2018
Location: kannapolis north Carolina
Posts: 2
Starter solenoid ignition wire no power 71c10 american autowire

I have a 71 c10 with an American autowire classic update 510089 that I just finished installing. However... I can't seem to get power to the starter solenoid. I pulled the starter already to verify it works properly and it does. I'm getting power to the neutral safety switch as well as getting power out of it. I've already done a resistance check on it as well and it works fine. Everything else works perfectly on the truck it's just the purple starter solenoid wire coming off the bulkhead. Any input thoughts or advice would be greatly appreciated.





ibinyth is offline   Reply With Quote
Reply

Bookmarks

Tags
c10, electrical, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com