The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1988 - 1998 GMT400 Chevy & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 04-08-2011, 10:06 AM   #1
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Wiring Issues

So i got my truck back from the shop yesterday. its a 1994 chevy extended cab stepside. 5.7. I need to know where all the grounds and tail light wires are. MY problem is that all the taillights are plugged in and none of them work. If anyone had a diaghram to help me out it would be greatly appreciated. I just need to know where to start looking. Thank You in Advance.
Attached Images
 
chevykid94 is offline   Reply With Quote
Old 04-08-2011, 11:32 PM   #2
scotts62
One day...
 
scotts62's Avatar
 
Join Date: Apr 2008
Location: Oklahoma City, Ok
Posts: 9,237
Re: Wiring Issues

Raise the hood and on the lower right side (drivers) there will be a bulk head of wires and i believe the lowest on on the right is the harness for the tail lights. Crawl under the truck and find the loom going to the tails and make sure which connector it is.

Ill start with a simple ? you did check the fuses, right?

Do the dash lights work ok?
__________________
Scott

93 crew cab build
Project 62

Last edited by scotts62; 04-08-2011 at 11:33 PM. Reason: added
scotts62 is offline   Reply With Quote
Old 04-09-2011, 07:58 AM   #3
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

Checked the fuses. All of them are good. Headlights work. Dash lights dont. Horn doesnt. I think i have a ground not hooked up. I was just trying to get some information before my brother came over to help me figure it out. Ill Keep looking. Thanks Guys.
chevykid94 is offline   Reply With Quote
Old 04-09-2011, 09:51 AM   #4
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

So theres a little tan/white wire running parallel with the tailight wires from the engine compartment to the back. What is this for?
chevykid94 is offline   Reply With Quote
Old 04-09-2011, 10:30 AM   #5
scotts62
One day...
 
scotts62's Avatar
 
Join Date: Apr 2008
Location: Oklahoma City, Ok
Posts: 9,237
Re: Wiring Issues

Not sure. Are the wires good in the loom to the back?
__________________
Scott

93 crew cab build
Project 62
scotts62 is offline   Reply With Quote
Old 04-09-2011, 10:42 AM   #6
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

no there all pulled out in the back.. i think ineed to start connecting them with new connectors. which one is the ground? The wireing on this truck is so screwed up. It was wrecked three times by po's. Thank you scotts for atleast hearing me out and helping me with this one.
chevykid94 is offline   Reply With Quote
Old 04-09-2011, 03:32 PM   #7
scotts62
One day...
 
scotts62's Avatar
 
Join Date: Apr 2008
Location: Oklahoma City, Ok
Posts: 9,237
Re: Wiring Issues

Hey no problem.

ground "should" be a black one, its been a while since i have messed with car tail lights. Big trucks are different color grounds and messes me up sometimes

What i would do if it is messed up like you say is go to a local pull-a-part and get that harness off a donor truck and that way you know that it is good and least you wont have to patch it together. Those butt connectors will corrode later especially up North in saltier conditions and the things you fix now will cause you problems later.
__________________
Scott

93 crew cab build
Project 62
scotts62 is offline   Reply With Quote
Old 04-09-2011, 03:43 PM   #8
ChevyTech
Registered User
 
Join Date: May 2004
Location: Minnesota
Posts: 4,486
Re: Wiring Issues

Quote:
Originally Posted by chevykid94 View Post
So theres a little tan/white wire running parallel with the tailight wires from the engine compartment to the back. What is this for?
On the early TBI trucks the fuel pump feed wire is light brown with a white stripe (tracer). By 1994 this wire is gray.

Is your truck a mix of parts from other models years?
__________________
For those of you that are wondering why you are not getting replies to your thread:
Did you give the model, year, engine, fuel system type, and transmission information?
If it is modified from what came stock from the factory, let us know that too.

Last edited by ChevyTech; 04-09-2011 at 03:46 PM. Reason: spelling
ChevyTech is offline   Reply With Quote
Old 04-09-2011, 03:52 PM   #9
ChevyTech
Registered User
 
Join Date: May 2004
Location: Minnesota
Posts: 4,486
Re: Wiring Issues

Quote:
Originally Posted by chevykid94 View Post
Checked the fuses. All of them are good. Headlights work. Dash lights dont. Horn doesnt. I think i have a ground not hooked up. I was just trying to get some information before my brother came over to help me figure it out. Ill Keep looking. Thanks Guys.
Remove the headlight switch and look at the terminals to it to see if the connector is melted.

You might not be able to unplug the headlight switch if it is melted to the connector.

Do the rear turn signals work?
__________________
For those of you that are wondering why you are not getting replies to your thread:
Did you give the model, year, engine, fuel system type, and transmission information?
If it is modified from what came stock from the factory, let us know that too.
ChevyTech is offline   Reply With Quote
Old 04-09-2011, 06:49 PM   #10
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

i did some more digging around. Connected stuff and still nothing... My bed is off a different struck but same year. My fuel pump/sending unit works just fine. I dont know what else to do.
chevykid94 is offline   Reply With Quote
Old 04-09-2011, 06:57 PM   #11
truckindude
Registered User
 
Join Date: Feb 2011
Location: Cushing, OK
Posts: 45
Re: Wiring Issues

did you replace the "circuit board" in the tailight housing? those are known for going bad also

Last edited by truckindude; 04-09-2011 at 06:57 PM.
truckindude is offline   Reply With Quote
Old 04-09-2011, 07:01 PM   #12
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

yepp brand new circuit boards and bulbs..
chevykid94 is offline   Reply With Quote
Old 04-10-2011, 08:20 AM   #13
Boog
Senior moment
 
Boog's Avatar
 
Join Date: Mar 2001
Location: Searcy, Ark. USA
Posts: 9,430
Re: Wiring Issues

I'd start at the rear. Test for power to the taillamps. Work your way back to the front from there.
__________________
Boog
69 Chevy stepside, 358/T350, 4.11 posi, 4.5/4 drop, rallys, poboy driver
09 Yukon SLT 4wd, 06 GMC crewcab Z71 5.3, 4.10
All GM..'nuff said,
Member of Jr Nation 88

I stand for the flag and kneel at the cross
Boog is offline   Reply With Quote
Old 04-11-2011, 12:11 AM   #14
Unkle Fester
Ignorance is Bliss
 
Unkle Fester's Avatar
 
Join Date: May 2009
Location: Sherwood, OR
Posts: 92
Re: Wiring Issues

Ground wire should be black, back by the bumper, but underneath the truck, the ground should connect to the bottom of the bed. I pulled my box to get to the fuel pump and missed that wire, yanked it out without knowing. Screwed up my lights for a day while I tracked it down.

Frustraiting to say the least.
__________________
The difference between ignorance and stupidity: Being ignorant you just don't know any better.

I must be stupid, because I know better and do things anyway.


98 GMC Sierra 1500 4x4 xcab 3door, 350 Vortec, 6" lift, 35" M/S Tires and no money in my wallet.
90 GMC Suburban 1500 XLE 4x4 with those darned barn doors (I cried when she left me)

If the women don't find you handsome, they should at least find you handy.
Unkle Fester is offline   Reply With Quote
Old 04-12-2011, 09:09 AM   #15
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

So heres a new problem. Got power to the tailights. No brake lights. Only one reverse light works and the parking lights are top and bottom now. Im so ready to get rid of this truck. Could it be the brake switch connected to the pedal?
chevykid94 is offline   Reply With Quote
Old 04-12-2011, 10:11 PM   #16
BIG MAC
Got dropped
 
BIG MAC's Avatar
 
Join Date: Feb 2011
Location: Somerset, KY
Posts: 210
Re: Wiring Issues

Quote:
Originally Posted by chevykid94 View Post
So heres a new problem. Got power to the tailights. No brake lights. Only one reverse light works and the parking lights are top and bottom now. Im so ready to get rid of this truck. Could it be the brake switch connected to the pedal?

the park lights should be on the top and bottom only the brake light, lights on the bottom.
__________________
93 Chevy C1500 Sport
4/6 Drop, Black and Red Int.

00 K1500 ECSB Z71
Stock Daily Driver w/18" Z71 Wheels
BIG MAC is offline   Reply With Quote
Old 04-12-2011, 10:51 PM   #17
loudnlifted88
Registered User
 
loudnlifted88's Avatar
 
Join Date: Jan 2010
Location: Wales,Maine
Posts: 776
Re: Wiring Issues

i had the same problem on my 94 gmc the headlights works and nothing else it happened twice the first time was the switch itself and the second was a wire was rubbing against the frame in the back and wore through so id look for bad wires or a bad switch
__________________
IM ONLY 18 AND LOVIN IT
IF MUD AINT FLYIN YOU AINT TRYIN!

1badgmc- Just think. Someone worked hard to make it look that bad.

1988 chevy stepside 305 five speed Build thread http://67-72chevytrucks.com/vboard/s...d.php?t=383945
1994 GMC ext. cab short box 350 auto Build thread http://67-72chevytrucks.com/vboard/s...d.php?t=438873
1996 GMC 2500 ECSB 454 4l80e: build thread http://www.gmt400.com/forum/showthre...gmc-2500-build

1998 GMC K-1500 ECSB 305 auto partd truck
1999 GMC K2500 suburban 350 4x4 Dads project
1981 Corvette 350 auto Also Dads project
1989 Corvette 350 auto ^^
1998 GMC K1500 ecsb 305 auto Brothers project
loudnlifted88 is offline   Reply With Quote
Old 04-13-2011, 09:25 AM   #18
chevykid94
Registered User
 
chevykid94's Avatar
 
Join Date: Jan 2011
Location: Port Crane New york
Posts: 30
Re: Wiring Issues

Quote:
Originally Posted by BIG MAC View Post
the park lights should be on the top and bottom only the brake light, lights on the bottom.
I Dont have brake lights and on my left side the parking light is the top bulb and on the right its the bottom bulb.
chevykid94 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com