The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1967 - 1972 Chevrolet & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 02-13-2018, 06:59 PM   #1
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Sudden idle problem

Truck idled perfectly up until last night, I did a compression test of the cylinders and right after that it started idling like piss. 70's era 305 (not 350) , quadrajet 4 barrel carb. HEI. All plug wires are connected where they should be. Plugs themselves are new less than 20 miles on them.

I started my trouble shooting by messing with the idle mixture screws and I discovered that I can now turn them both all the way in without any ill effects other than slight increase in rpms. Is this always an issue with the carb? Just the other day the engine would stall if I turned them in.

I don't have a tach but I definitely feel the rpms are higher than normal idle would be, this is NOT being caused by throttle linkage or idle speed set screw. I'm not sure if something such a vacuum leak could increase the rpm's resulting in getting no response in the idle circuit or whatnot, could it?


Either I disturbed something that caused this or the carb just happened to act up in between starts. No vacuum leaks found as of yet anyway.

EDIT: To be clear, I didn't do the compression test due to the poor idle. It was unrelated and afterwards is when the poor idle came about.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-13-2018, 07:14 PM   #2
harpo231
Registered User
 
harpo231's Avatar
 
Join Date: Nov 2014
Location: Lincoln City DE
Posts: 1,268
Re: Sudden idle problem

Sounds like vac hose knocked loose somewhere

why turning screws the other day ?
__________________
Stan
67 swb BLU MULE
posted via flip-fone
harpo231 is offline   Reply With Quote
Old 02-13-2018, 07:19 PM   #3
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Quote:
Originally Posted by harpo231 View Post
Sounds like vac hose knocked loose somewhere

why turning screws the other day ?
Thats what I was thinking but haven't found a single bad or disconnected line.

And as far as I why I messed with it the other day, just because I just bought the truck a couple weeks ago wanted to tinker.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-13-2018, 07:49 PM   #4
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 9,738
Re: Sudden idle problem

You cracked a sparkplug!
geezer#99 is offline   Reply With Quote
Old 02-13-2018, 08:17 PM   #5
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Quote:
Originally Posted by geezer#99 View Post
You cracked a sparkplug!
I pulled them all out and they all look fine. Or is it not always something you can see with the naked eye? Oh it looks like they can crack internally and thats probably what you meant.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-13-2018, 08:18 PM   #6
Coley
Senior Member
 
Coley's Avatar
 
Join Date: Oct 2011
Location: Victoria, B.C
Posts: 3,307
Re: Sudden idle problem

Quote:
Originally Posted by geezer#99 View Post
You cracked a sparkplug!
Agreed!...or you disturbed something in the spark plug wires, maybe at the cap vs. the plug end.
You have to plug by plug, then wire by wire start doing some thorough trouble shooting.
There is no instant magic bullet point we can give you...but the troubleshooting will usually find something simple behind the problem.

my two bits.
Coley
__________________
....for some men, there is experience, skill and effort....for the others...there is visa and UPS LOL
1966 Chevy 1/2 ton (Florida- Red/white)
1972 Chevy 1/2 ton (California- Blue/white)
2005 Chevy Silverado HD2500/Duramax
2000 Dodge Ram 1500
Coley is offline   Reply With Quote
Old 02-13-2018, 09:20 PM   #7
PanelDeland
I am a Referee of life.
 
PanelDeland's Avatar
 
Join Date: Jun 2000
Location: Greensboro N.C.
Posts: 13,908
Re: Sudden idle problem

Try starting it in the dark and see if you spot any electricity leaking. Sounds like a bad plug wire but usually they will miss. You may also have tweaked the choke adjustment by accident.
__________________
The 47-present Chevrolet and GMC Truck Message Board Network,it's owners,moderators,members,and associates of any type should not be held responsible for my opinion.
You can't fix stupid,not even with duct tape.
"My appearance is due to the fact that "GOD" does punish you for having too much fun!"
Barrett-Jackson has perfected alchemy,they make rust into gold!
"You can lead a horse to water but you can't saddle a duck"
"Cleverly disguised as a 'Responsible Adult'
"Sometimes your Knight in shining armor is just a retard in tinfoil"
PanelDeland is offline   Reply With Quote
Old 02-13-2018, 09:30 PM   #8
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Replaced all the plugs, no luck there. Turned all the lights out and see no sparks. Choke has been disabled so I don't think it could be the culprit. Exhaust definitely smells very rich though. The wire going to the HEI which I think is the power wire, if I wiggle that wire without disconnecting it, the engine will stall. Not sure if thats normal but figured I'd add that in here just in case.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-13-2018, 09:46 PM   #9
Coley
Senior Member
 
Coley's Avatar
 
Join Date: Oct 2011
Location: Victoria, B.C
Posts: 3,307
Smile Re: Sudden idle problem

You should make sure the power connection for your HEI is rock solid.
Then, you should get an electrical tester and make sure you have 12 volts to the distributor....not 8, not 9......12 volts.
If you don't, the distributor may not fire correctly and it will give the impression of a bad tuning or carb problem....and this degradation can happen within the wiring. (ask me how I know)

Coley
__________________
....for some men, there is experience, skill and effort....for the others...there is visa and UPS LOL
1966 Chevy 1/2 ton (Florida- Red/white)
1972 Chevy 1/2 ton (California- Blue/white)
2005 Chevy Silverado HD2500/Duramax
2000 Dodge Ram 1500
Coley is offline   Reply With Quote
Old 02-13-2018, 10:08 PM   #10
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

12.4 volts engine off. 11.4 volts while running.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-13-2018, 11:09 PM   #11
dmjlambert
Senior Member
 
dmjlambert's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX
Posts: 1,060
Re: Sudden idle problem

Quote:
Originally Posted by bob8619 View Post
The wire going to the HEI which I think is the power wire, if I wiggle that wire without disconnecting it, the engine will stall. Not sure if thats normal but figured I'd add that in here just in case.
+

Quote:
Originally Posted by bob8619 View Post
12.4 volts engine off. 11.4 volts while running.
= bad

I'm in agreement with Coley
Quote:
Originally Posted by Coley View Post
You should make sure the power connection for your HEI is rock solid.
dmjlambert is offline   Reply With Quote
Old 02-14-2018, 12:39 AM   #12
Steeveedee
Senior Member
 
Steeveedee's Avatar
 
Join Date: Jan 2013
Location: Simi Valley, CA
Posts: 2,138
Re: Sudden idle problem

Quote:
Originally Posted by bob8619 View Post
12.4 volts engine off. 11.4 volts while running.
12.6V is a charged battery. If your system doesn't have a minimum of 13.5V while running, you are not charging your battery, and not supporting the rest of the system.

An alternator/regulator/drive belt are in your future. I vote drive belt tension first.
__________________
'70 Chevy 3/4T Longhorn CST 400/400/3.54 Custom Camper

"Orange Acres"
Steeveedee is offline   Reply With Quote
Old 02-14-2018, 07:51 AM   #13
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Quote:
Originally Posted by Steeveedee View Post
12.6V is a charged battery. If your system doesn't have a minimum of 13.5V while running, you are not charging your battery, and not supporting the rest of the system.

An alternator/regulator/drive belt are in your future. I vote drive belt tension first.
I do have 13.5v+ at the battery while running, but only 11.4v coming into the distributor.

I did also notice that the alternator has the little clipped in plug that goes into the side of the alternator, it looks like it should have 2 wires attached to the clip but I only have one wire on mine.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-14-2018, 09:41 AM   #14
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

I hooked a new wire up to the distributor and am now getting 14 volts to it. I think the idle is possibly smoother but still too high and I can still turn both idle mixture screws in without the engine dying.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-14-2018, 10:02 AM   #15
novice
Junior Member
 
Join Date: Dec 2013
Location: washington north carolina
Posts: 98
Re: Sudden idle problem

Ground wire come off to the engine?
novice is offline   Reply With Quote
Old 02-14-2018, 10:15 AM   #16
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 9,738
Re: Sudden idle problem

Quote:
Originally Posted by bob8619 View Post
I hooked a new wire up to the distributor and am now getting 14 volts to it. I think the idle is possibly smoother but still too high and I can still turn both idle mixture screws in without the engine dying.
Where’s the vac advance plugged onto?
Is the vac advance pot good?
What’s your initial timing?

The reason you can adjust the mix screws all the way in and it not quit is that you have the idle on the carb turned up enough to totally expose the idle transfer slot and you’re idling on the power circuit.

There’s info here about the transfer slot. On a Holley but the info is the same for yours.

http://www.crankshaftcoalition.com/w...EI_distributor
geezer#99 is offline   Reply With Quote
Old 02-14-2018, 10:38 AM   #17
paul blair
Senior Member
 
Join Date: Jan 2016
Location: massachusetts
Posts: 270
Re: Sudden idle problem

Maybe a carb. base gasket or intake leak...
paul blair is offline   Reply With Quote
Old 02-14-2018, 11:15 AM   #18
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Vac advance is new I've also disconnected it to make sure it wasn't leaking already somehow. Initial timing is at 10 right now but I've retarded it to test it but it didn't help.
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-14-2018, 11:23 AM   #19
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 9,738
Re: Sudden idle problem

Adjust your timing up to 14 initial.
And hook your vac pot to manifold vac source.

You need to speed up your idle with more timing. Then you can close the primary enough to get the mix screws working.
geezer#99 is offline   Reply With Quote
Old 02-14-2018, 11:43 AM   #20
bob8619
Registered User
 
Join Date: Jan 2014
Location: Ft Myers Florida
Posts: 564
Re: Sudden idle problem

Even though it worked just fine before my compression test ?

I disconnected all the fuel lines that day and opened the throttle fully while I cranked it for the compression tests. Is it possible that that somehow did something negative to the carb?
__________________
1968 C10
bob8619 is offline   Reply With Quote
Old 02-14-2018, 11:57 AM   #21
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 9,738
Re: Sudden idle problem

Quote:
Originally Posted by bob8619 View Post
Even though it worked just fine before my compression test ?

I disconnected all the fuel lines that day and opened the throttle fully while I cranked it for the compression tests. Is it possible that that somehow did something negative to the carb?
Possible.
Maybe you got something in a bind holding the primaries
open a bit.

What did you use to hold the carb open?
geezer#99 is offline   Reply With Quote
Old 02-14-2018, 12:32 PM   #22
Coley
Senior Member
 
Coley's Avatar
 
Join Date: Oct 2011
Location: Victoria, B.C
Posts: 3,307
Re: Sudden idle problem

What were the results of doing a complete check for a vacuum leak?
Remember, this isn't a quick 'visual' test or cursory check.
You have to identify everything on the top of the engine that can 'leak' air...from the intake manifold, to the carb insulator gasket, to the small ports on the carb, to the power brake vacuum line, every line....cracked hose?...vacuum tube pulled out?..leaking main brake booster?
Sometimes a pair or pliers will allow you check each and every hose on the upper part of the engine. You have to clamp every one of them and hold them for 5-10 seconds to see if there is change in engine speed or the way it runs.
How old is the Quadrajet?....have you ever had it off and cleaned it thoroughly with carb cleaner?....or run a full can through it?
I like Quadrajets but the best thing you can for them every couple of years is to fully remove them from the vehicle and vigorously clean them on the work bench with carb cleaner and compressed air.

...my two bits.
Coley
__________________
....for some men, there is experience, skill and effort....for the others...there is visa and UPS LOL
1966 Chevy 1/2 ton (Florida- Red/white)
1972 Chevy 1/2 ton (California- Blue/white)
2005 Chevy Silverado HD2500/Duramax
2000 Dodge Ram 1500
Coley is offline   Reply With Quote
Old 02-14-2018, 12:35 PM   #23
zosoppp
Registered User
 
Join Date: Mar 2014
Location: Lincoln Park, NJ
Posts: 123
Re: Sudden idle problem

Quote:
Originally Posted by geezer#99 View Post
Possible.
Maybe you got something in a bind holding the primaries
open a bit.

What did you use to hold the carb open?
What if anything did you use to hold the choke open too.
__________________
1970 C10 LWB 350SBC, SM326 (on tree), 3.07 open (assumed), PS, PB, Idiot lights
zosoppp is offline   Reply With Quote
Old 02-14-2018, 12:53 PM   #24
demian5
Registered User
 
demian5's Avatar
 
Join Date: Aug 2016
Location: Lake Forest, CA
Posts: 1,525
Re: Sudden idle problem

Quote:
Originally Posted by geezer#99 View Post
You cracked a sparkplug!
That is a great call, or you messed up a plug wire.

Grab each plug wire (while the engine is running) till you get shocked, then that is the problem cylinder.

Actually, disconnect and reconnect each plug wire at the plug using insulated pliers. When you pull one off and the idle doesn't get crappier, that's the one with the bad plug or wire.
__________________
"Work hard, use your vacation days."
1970 C15 GMC Long Bed
1986 C20 Scottsdale (grandpa truck)
1964 Impala SS
1959 Austin Healey 100-6 BN6
Instagram: C10sofOC
demian5 is offline   Reply With Quote
Old 02-14-2018, 01:04 PM   #25
Coley
Senior Member
 
Coley's Avatar
 
Join Date: Oct 2011
Location: Victoria, B.C
Posts: 3,307
Re: Sudden idle problem

Another way I do the 'bad plug or plug wire' test is to fully pull up all the protective wire 'grip boot's at the distributor on all the wires....but keep the plug wires inserted fully down into the distributor.
Then I use a simple light/12 volt tester (grounded to the firewall, etc) and touch it down into each of the (8 or 6?) distributor wire connection points.
Its easy to get in there with the 'pointy end' of the tester and essentially 'short' out that plug/wire. You can quickly work your way around the distributor several times.
If you find one that yields no change in the way the engine is running...then that wire or plug (or cylinder) is dead.
What I like about this method is the very limited chance of ever getting a shock by 'pulling' off wires then attempting to reinsert them.

....more food for thought.
'
Coley.
__________________
....for some men, there is experience, skill and effort....for the others...there is visa and UPS LOL
1966 Chevy 1/2 ton (Florida- Red/white)
1972 Chevy 1/2 ton (California- Blue/white)
2005 Chevy Silverado HD2500/Duramax
2000 Dodge Ram 1500
Coley is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com