The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1967 - 1972 Chevy/GMC Suburbans & Panels Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 06-04-2017, 04:44 PM   #1
fourspeedwagon
Registered User
 
fourspeedwagon's Avatar
 
Join Date: Oct 2010
Location: Yakima Valley, Washington
Posts: 244
Help with my '68 please

I'm have a problem with my suburban-
Sometimes when I turn the key, nothing happens. No click. The dash lights come on, the headlights will come on, the battery is charged. It'll start if push started and I was able to jump the solenoid and start it once also (when I didn't have someone to push start it). After I got home, I went to try and diagnose, but it starter by the key just fine.
1 - battery seems fine.
2 - key switch makes the dash light up so it's working to some degree.
3 - starter did spin when jumped and sometimes with the key.

Truck has a 350 with hei, manual trans, and has been quite reliable for the last 6 years-- not a new build..

Any thoughts? Thanks
fourspeedwagon is offline   Reply With Quote
Old 06-04-2017, 05:30 PM   #2
ElKotze
Registered User
 
ElKotze's Avatar
 
Join Date: Nov 2014
Location: Southwest Kansas
Posts: 206
Re: Help with my '68 please

If it is an automatic, I would check the neutral safety switch. Or could just be a bad starter solenoid.
__________________
'68 C10 LWB
'69 C20 Custom Camper Longhorn
'72 C20 Cheyenne Super
ElKotze is online now   Reply With Quote
Old 06-04-2017, 06:19 PM   #3
fourspeedwagon
Registered User
 
fourspeedwagon's Avatar
 
Join Date: Oct 2010
Location: Yakima Valley, Washington
Posts: 244
Re: Help with my '68 please

It's a stick-- would the solenoid click though? As it is now it either works or it doesn't even click
fourspeedwagon is offline   Reply With Quote
Old 06-04-2017, 07:29 PM   #4
Alex V.
Registered User
 
Alex V.'s Avatar
 
Join Date: Mar 2013
Location: Campbellsville, KY
Posts: 725
Re: Help with my '68 please

I'd inspect all the wiring between your ignition switch and start solenoid first, then the ignition switch itself. It's possible jumping good hot current straight from the battery cable would overcome a lazy solenoid, but probably not worth replacing the solenoid and/or starter before you look into the components between it and the battery.

And no, the solenoid wouldn't click if it was an auto with a P/N safety switch problem - when the switch is engaged it does its job by cutting the flow of electricity to the solenoid.
__________________
Alex V.
------
1967 C10 Suburban, 350/NP435, Green/Green, PS, PB, HD cooling, charging, shocks, and springs.

1985 GMC C3500 SRW, Sierra Classic, 454/TH400, white/blue.
Alex V. is offline   Reply With Quote
Old 06-04-2017, 10:19 PM   #5
HO455
Registered User
 
HO455's Avatar
 
Join Date: Feb 2016
Location: Portland Oregon
Posts: 1,527
Re: Help with my '68 please

Double check the easy stuff first. Battery cables and connections. Both positive and the ground leads to the block. It could be as simple as a loose battery post clamp or a broken ground strap. There are three wear components in the starting system (4 if you have an automatic) The ignition switch, the solenoid and the brushes in the starter. On our trucks the switch is the easiest to test as it is easy to remove and check with a meter. Or duck under the dash and test it installed. Test from the start terminal to ground with the test light or meter for the installed test for voltage. Or if you have removed the switch, test for continuity between the BAT terminal and the ST terminal while turning the key to the start position. If that checks out use your tester of choice to see if you have voltage to the solenoid when you turn the switch. If you have voltage and it doesn't turn the starter then it is a toss up between the solenoid or the starter. At this point its going to be time to remove the starter. I would end up tearing the solenoid and starter apart as I would just have to know where the problem was. But most folks would just replace the whole unit. As your checking things out be on the look out for melted components like the ignition switch plug I removed from my Burban. With all these tests repeat them ten or so times each since you're searching for an intermittent problem.
Good Luck.
Attached Images
 
__________________
Thanks to Bob and Jeanie and everyone else at Superior Performance for all their great help.
http://www.superiorperformancenw.com
1967 Burban the WMB,1991 S(stink)-10 Blazer,1969 GTO, 1970 Javelin, 1952 F1-3 Ford 4X4
If it breaks I didn't want it in the first place
The WMB http://67-72chevytrucks.com/vboard/s...d.php?t=698377
HO455 is offline   Reply With Quote
Old 06-05-2017, 08:36 AM   #6
highwinger
Registered User
 
highwinger's Avatar
 
Join Date: May 2014
Location: Melbourne, FL
Posts: 260
Re: Help with my '68 please

All the ghosts I've had like that have been loose connections...GROUNDS and positive.
highwinger is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com