The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1988 - 1998 Chevy & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 03-10-2017, 07:41 PM   #26
Kim57
Registered User
 
Kim57's Avatar
 
Join Date: Aug 2007
Location: Corona, California
Posts: 7,694
Re: Seeking advice - rebuilt engine failed within 1,000 miles

Glad you're getting close to having it taken care of.
Check the wire to the engine on the temp gauge.
I believe it's attached to the head and may have been messed up with the work being done.
Kim
__________________
My build thread
http://67-72chevytrucks.com/vboard/s...d.php?t=283107
Kim57 is offline   Reply With Quote
Old 03-10-2017, 08:16 PM   #27
skizzik
Registered User
 
Join Date: May 2010
Location: Austin,TX
Posts: 35
Re: Seeking advice - rebuilt engine failed within 1,000 miles

Quote:
Originally Posted by Kim57 View Post
Glad you're getting close to having it taken care of.
Check the wire to the engine on the temp gauge.
I believe it's attached to the head and may have been messed up with the work being done.
Kim
Thanks Kim. The ground connection between the spark plugs looks connected (and I've tried reseating it), and the temperature sensor looks connected to a wire that is part of a bundle that I assumed goes to the ECM computer. I thought the temperature gauge was connected to the ECM computer and not the temp sensor - anyone know if this is true?
skizzik is offline   Reply With Quote
Old 03-11-2017, 07:37 PM   #28
ironroad9c1
Master Hater
 
Join Date: Apr 2006
Location: Temple,Tx.
Posts: 397
Re: Seeking advice - rebuilt engine failed within 1,000 miles

No the Sensor at the intake is for the ECM and the Sender in the head goes right to the dash, has nothing to do with the ECM .
__________________
1997 C1500 ECSB 4.3/NV3500 8.5 3.42
"This evening, all of you bleeding hearts... why don't just go ahead and hug yourself for the next 20 minutes or so, because there's a really good chance you're gonna be offended".- Captain Owen Honors
ironroad9c1 is offline   Reply With Quote
Old 04-12-2017, 11:32 AM   #29
skizzik
Registered User
 
Join Date: May 2010
Location: Austin,TX
Posts: 35
Re: Seeking advice - rebuilt engine failed within 1,000 miles

Thanks. Bought an aftermarket temperature gauge and put it in this weekend. Consistently staying at 190F. Perfect.
skizzik is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com