The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1947 - 1959 Chevrolet & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 04-08-2017, 09:16 PM   #1
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

The Story well there is a back story , but at this time ..

Some work & Tractor :

Work :
https://youtu.be/O92wmyCQhg4

Tractor : heading down to the Library
https://youtu.be/RKH6bn9i9Ds


The 3800 has many Issues I have to Sort out . .
Port&PolishMan is offline   Reply With Quote
Old 04-09-2017, 04:32 PM   #2
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Smile Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

OK - so the Engine is Pushing Oil - out all it's Gaskets ..

Looking into this - NO PVC system to speak of : These Oil Fill Caps
have very small holes and usually stuffed .

After Cleaning this pc. with Kerosene and Gas :
[IMG][/IMG]

A Big Bunch of Crap came out of Oil Fill Cap - ie: Breather Cap
3 Times I cleaned it - same-thing each time - Piles of Junk coming out .

Washed Off Motor and Ran it with just a Pair of Nylons over the Oil Fill Tube . Retesting again today , but seemed better ..
I changed Filter and Added Lucas Zinc additive and Lucas Oil Booster .
This probably also helped .

Going for a Ride !
Port&PolishMan is offline   Reply With Quote
Old 04-09-2017, 04:36 PM   #3
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Truck Started with this :
[IMG][/IMG]
Port&PolishMan is offline   Reply With Quote
Old 04-09-2017, 09:18 PM   #4
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Tested much Better - Not Pushing Oil like it was ..

Do seem to get some Oil Mist or Off Gassing - Possible Better Oil Control
with Roller Tips . . and slightly Cooler Oil Temps , may help that .

OK - 1 Front Shackle looks to be about to Come Apart ..
I'll try to Rebuild it first ..

Added Hydraulic 48 Oil to hoist today - Snugged a Few Area's - Greased

A Lot of Grease Fittings !

No Wonder the Oil Filter was Heavy and Black - Vent Breather Cap
was Falling Apart . .
Port&PolishMan is offline   Reply With Quote
Old 04-09-2017, 11:05 PM   #5
joedoh
Senior Member
 
joedoh's Avatar
 
Join Date: May 2007
Location: Doodah Kansas
Posts: 3,535
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

man I dunno, I would kill for a good tractor. you must have really wanted that truck!

good sleuthing on the breather
__________________
the mass of men live lives of quiet desperation

Project: Hannah
my 4.3 5spd S10 41 Chevy 1/2 ton
http://67-72chevytrucks.com/vboard/s....php?p=8029533


if there is a problem, I can have it.
joedoh is offline   Reply With Quote
Old 04-10-2017, 08:04 AM   #6
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Those Little Tractor - are Simple to work on and Big Time Workers
Kinda like an Allmand or a Termite .

My Needs have Changed and I Guess so did the Owner of Truck ..

I'm Hoping I have the Oil Seepage or Oil Being Pushed ( Cured )

Only Time will tell ..

Second Issue on Engine is High Oil Pressure ?
Yes that can and sometimes is an Issue !


I have Actually Cut Oil Filters Apart to look at _ OIL - BY PASS set up
as I have seen some of these Dam things - Just - By Pass Filter Media
so NO FILTERING is actually happening ..

Some Oil Filters only take 5-7 Gallons a Min. / Others may take 12 Gallons
Min. ( Before By Pass is Triggered )

Study I did were Hydraulic Filters - as those Drove and Worked - Tractors.
I have Not done any on Automotive !

Engine Builders - Whats the Best Oil Filter - when Running High Flow - High Pressure Oil Pumps ?
Port&PolishMan is offline   Reply With Quote
Old 04-10-2017, 08:08 AM   #7
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

I have asked Local Parts - Supplier - as before don't really know Darn Thing .

Engine Builders - Whats the Best Oil Filter - when Running High Flow - High Pressure Oil Pumps ?

Also I'm afraid this Motor may just have Strong Spring to Build Pressure - Instead of a - Real Pump & Real - Lead in Flow
Piping with Better Screening - Design

Here's an Oil Filter - U 5K-15K Motor Guys - should worry about : http://www.knfilters.com/kn/billet_oil_filter.aspx

But Us Limited Budget Type Guys : Where the Real Answers to Eff % Filtering of High Flow & High Volume Oil Pumps ?

Last edited by Port&PolishMan; 04-10-2017 at 09:12 AM.
Port&PolishMan is offline   Reply With Quote
Old 04-11-2017, 06:07 PM   #8
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

You may find this Enlightening :
http://www.enginebuildermag.com/2009...mp-technology/

Oh , Yeah , just Bolt on 70 PSI Pump and Go for It !

There's a lot more to it then that ..
Port&PolishMan is offline   Reply With Quote
Old 04-11-2017, 08:40 PM   #9
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

OK - so it started this Sound , like 30 sec. after the OP Delivered & Left ..

Well wouldn't be a Pisser if it was the Air Cleaner : Yeah Right this sounds .. Bad .
Input Shaft Bearing on Trans - as a few Times I let the Clutch out in Neutral it stops
All together .. last like 20 sec. then gone till new time Engine Starts .

https://youtu.be/SWfoJyPSjso

ps: As You can see - If I'm Wrong -I'll say so !
Inspectors are all about the Truth - Period !

Last edited by Port&PolishMan; 04-13-2017 at 09:48 AM.
Port&PolishMan is offline   Reply With Quote
Old 04-11-2017, 08:54 PM   #10
joedoh
Senior Member
 
joedoh's Avatar
 
Join Date: May 2007
Location: Doodah Kansas
Posts: 3,535
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

take the driveshaft out and run it and see if the noise improves. you said the rear axle was pushed back when you got it, that absolutely sounds like the driveshaft crammed into the trans and pushing all the way through to the thrust bearing on the back of the motor. I lowered a toyota years ago and that is what it sounded like when the driveshaft needed shortening. may not be it, but maybe.
__________________
the mass of men live lives of quiet desperation

Project: Hannah
my 4.3 5spd S10 41 Chevy 1/2 ton
http://67-72chevytrucks.com/vboard/s....php?p=8029533


if there is a problem, I can have it.
joedoh is offline   Reply With Quote
Old 04-11-2017, 09:48 PM   #11
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

It's have Center Carrier and there is about 1 inch of Free Play .. on the Splines .
Checking Trans Fluid tomorrow .

OK - so I have always been listening to what everyone else was saying , and I started really Listening to the
Video - Over & Over - Daaaa sounds like a Loose Belt .. as it kinda comes on slow and then goes away -
When Belt got Hot - Daaaa Again .. Should have Know this , but Jumping out of Truck & Back in again trying to see
Where just doesn't Work .. Taking a Video and watching Over & Over - gives a much
Better Time Line & Sound Timing ..

Many More Guys - should use Video Recordings - for asking ?'s on this Forum of Experienced - so were
Not Shooting in the Dark !


Whewww - Glad that's all that was !

Last edited by Port&PolishMan; 04-12-2017 at 09:37 PM.
Port&PolishMan is offline   Reply With Quote
Old 04-12-2017, 09:42 PM   #12
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

This Afternoon - back Truck out for Garage - sounds so much Better - get 100 ft
and Nothing - just Shut Down - Dead - No Sounds , No Coughing , No anything .

Just Stopped ! so I By-Passed the Key , By-Passed the Button ,
Checked Wiring - everywhere for something Rubbing , Shorting etc.

OK Battery - Good , Have Juice to the Dash , to the Key - to - Start Button etc.
No - Go !
I then tried to By-Pass the Solenoid - even thou there was No Clicking or has there been any Signs ..

NOTHING - Starter Just Not Responsive


Not sure what Else could be Shorting the Starter at that Point so Pulled it - Going to be Tested tomorrow ..
Port&PolishMan is offline   Reply With Quote
Old 04-13-2017, 09:49 AM   #13
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Tested Starter this Morning - TESTED - A - OK
Dam !
Thought I had it ..
Port&PolishMan is offline   Reply With Quote
Old 04-13-2017, 10:29 AM   #14
dsraven
Registered User
 
Join Date: Nov 2010
Location: calgary alberta
Posts: 1,484
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

-so no starter operation but other electrical stuff works?
-use booster cables to go directly to the starter and that will bypass the rest of the truck wiring. jump the solenoid at the starter, while in neutral and wheels blocked-park brake on etc, see if that works
-if that works, and it should if the starter was checked out as ok, then the problem is with the wiring in the truck. who knows what was done previously in the last decade. you may have to trace the wire manually to ensure something hidden under the dash didn't get unplugged, like a firewall bulkhead connector or a jury rigged push together plug in somehwhere etc.maybe a new wire to the starter is in order so you know what you have
-once it cranks over, and possibly starts up, check to see if there is a ballast resistor inline with the coil on the engine run circuit. I assume you have points style ignition system. there should be 12v to the coil at start up but then a lesser voltage, like 9v, after the key start or start button is released. this is to ensure the ign coil doesn't get overheated. it is wired from the solenoid on the starter. when the solenoid is activated it powers up a connection on the starter that is usually wired to the coil and is only powered up when the starter is being used. it gives a hotter spark for starting but 12v all the time to the coil will fry the coil.
dsraven is online now   Reply With Quote
Old 04-13-2017, 10:31 AM   #15
dsraven
Registered User
 
Join Date: Nov 2010
Location: calgary alberta
Posts: 1,484
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

this may sound silly but, does the engine turn over manually? not stuck?
does the starter even click or headlights go dim when the starter button is pushed?
dsraven is online now   Reply With Quote
Old 04-13-2017, 06:15 PM   #16
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Wow, I'll Be Dipped . .

Bad Ground Wire - Will Be going Out Testing Drive-Line again this Evening .

Hoping there isn't a Dead Spot in the Starter - and I might have Bumped it Past that Spot - removing it and Re-Installing ..

Good thing I did as the Battery Box - was in Need of TCL .
Battery Box got all Re-Conditioned , and New Ground Contact Points.
On Frame & another on Body .. Corrected !

Your Right there is a Rat Nest of Wiring under the Dash - so - while in there
I re-ran and Straighten out at least 5 Connections .
One of the Wire were wrapped around and through the Venting Handle
Mechanism . ( Pinching & Rubbing Wires ) Stopped .

I then Tweaked the Exhuast Location so it wouldn't rub on PTO ..
When Running - was - about to wear a Hole in Exhuast Pipe . STOPPED .

Now - Here's a Completely New One on Me - How do Fairly New Looking Spark Plug Wire
as there still - Soft - 7mm Plug Wires - have or End Up with BURNT Marks in 3 Wires - Up
On Top of the CAP - Yes the Wire were Touching slightly - But I have never seen Melt Troughs down to
Inside White Lining just before getting to the Core of 3 Wires - so this Area is approx 1.5 inches from
Plug into Distributor Cap .

Never Seen anything like this : I have seen where Plug Wires get Burnt or Melted on Header's of Laying on
Top of Very Hot Area of Head .. ?_?

I'll take a Picture later - as I have to Go get New Plug Wires - I did Tape Area as Spark had to be Jumping around on those ..

Last edited by Port&PolishMan; 04-13-2017 at 06:26 PM.
Port&PolishMan is offline   Reply With Quote
Old 04-13-2017, 10:04 PM   #17
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

OK - New Grounding Connections - has Cured that No Start and Battery Box is looking Great .

Test Ride - A-OK so Far at least it Restarts !

Not Quite ready for Work around Home Yet , but getting there ..
Also Pulling the Transmission Plate tomorrow to Clean that Area Up also ..

Still Looking for My Anti-Freeze Tester - Glass with Beads - Test down to -35 I Believe
So I may Ball Park the 55/45 Mix as it never gets below -10 Here .

Holding on the Stat Install - Until I find that Tester !
.. 180 Degrees Precision Going in When I Do ..

No One got the Engine Noise Right . .
No One got the Oil Capacity Questions - even close ?
No One said anything about Grounds either ?

This was want the Motor Sounds like on Monday ..it took a little time to Post this Stuff Up ..
It was a Piss Poor Cared for Truck with a 72-78 - 350 V8 / Chucked the Oil Breather
https://youtu.be/SWfoJyPSjso

Last edited by Port&PolishMan; 04-13-2017 at 10:30 PM.
Port&PolishMan is offline   Reply With Quote
Old 04-15-2017, 12:12 AM   #18
dsraven
Registered User
 
Join Date: Nov 2010
Location: calgary alberta
Posts: 1,484
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

I understand you have sent me a message but my inbox was apparently full. can you resend?
dsraven is online now   Reply With Quote
Old 04-15-2017, 03:00 AM   #19
joedoh
Senior Member
 
joedoh's Avatar
 
Join Date: May 2007
Location: Doodah Kansas
Posts: 3,535
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Quote:
Originally Posted by Port&PolishMan View Post
No One got the Engine Noise Right . .
No One got the Oil Capacity Questions - even close ?
No One said anything about Grounds either ?


you arent helping us realize when you are asking a question with the weird, halting way you type out your posts, and you have a lot of "aside" comments to yourself that you include and it makes it tough for me to understand what you are talking about.

I took a stab at the motor noise question because it was a video link I could watch, I didnt have to read and reread what you had typed out to figure out what the question was, or even if you were asking one. I read all of your posts and I guess only saw the ONE question about the noise?

I mean, be an individual, be different, its cool how you stick to it I guess. but cant really blame any one for not wanting to bother sifting and understanding, straightforward questions get straightforward answers, you can see it in 30 other posts just on page 1.

I hope you hang around, I want to see a picture of this behemoth and I enjoy reading about it, when I can.
__________________
the mass of men live lives of quiet desperation

Project: Hannah
my 4.3 5spd S10 41 Chevy 1/2 ton
http://67-72chevytrucks.com/vboard/s....php?p=8029533


if there is a problem, I can have it.
joedoh is offline   Reply With Quote
Old 04-15-2017, 09:45 PM   #20
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Oh , Thanks - I Guess
A few wrote Me , so Cool .. - No One got it right , LOL Haa - I didn't get it Right LOL
Till I Actually Watch the Video - 2-3 times ..

The Oil Question about High Oil Pressure and Pumps that put out More Mass Flow
Oil Pump Company's & Oil Filter - Production - A. H. Tech's - they just try to Confuse everyone ..with Scientific - BS ..

All anyone needs to Know - is @ What Volume & PSI - does the
Filter By-Pass Valves Open on Certain Filters . How do those Oil Filters get along
say 60 PSI Cold Oil vs Hot Oil or what Weight Oil ?

Like 8 Gallons Min. @ 65 PSI as some Filters Open By-Pass at 5 Gallons a Min. . . .

Read the Spec's on Filters from Several Company's - Never Say Rated @
Best Filtration at 40 PSI and approx 8 Gallons Min.
Always some Babbling - BS . .

I don't Find or have I seen an Oil Pump - Design Company - Stating - Gallons
Per Min. or Litters Per min. - Most do Not say at what RPM the
Rating is even taken @ to be Truly Meaningful to High End Engine Builder .

Oh some say If You have Racing Tolerances or Clearances , so We are to Assume !
Assume What ?

.002 - .0025 on Pistons ?
.0008 - .0012 on Rings ?
.0005 Extra on Crank Bearings ?

When High End Materials being used & High End Machining .
.001 - .0016 Pistons
.0003 - .0005 Rings
.00025 - .0004 Total on Crank with Radius's

Are to Assume the 1 Oil Pump Company Produces a 55-65 PSI Pump @ 3000 RPM
Another Oil Pump Company say Their Pump also Produces the same PSI
on Which Motor , On Which Test Mule , On which Certified Test Equipment , and
What Type Oil is Being Used .. ?_?_?_?_?

Concerned as these Older Truck Frames and Suspension - even some that have Modified Suspension - send a Lot of Vibrations through the Drive Line .

I would Hope High PSI - wards Off the Impact caused by all the Excessive Vibrations.
Any and All Input is better then No Input ..
Port&PolishMan is offline   Reply With Quote
Old 04-16-2017, 02:40 PM   #21
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Referring to the Squealing Belt a few Post back - I also Found Pulley of Alternator
Not Aligned up Perfectly - - Off 2-4 degrees - which isn't a lot but here are the Results.

See all Belt Dust - Belt Headed to Early Grave .. Not to mention the Heat going into
the Alternator and Water Pump Pulley's .. ( Had to have Been Running this Way Awhile ) !

[IMG][/IMG]


I Corrected - By Grinding Down the Bottom Swing Mount .
see Photo - Flat End - just Painted .. 1 Degree = .017 Per Inch so on 2.5 "
Alternator Pulley - one should be able to see .0425 running across with Your Eye !
Bracket : Corrected
[IMG][/IMG]
Port&PolishMan is offline   Reply With Quote
Old 04-19-2017, 08:45 PM   #22
Port&PolishMan
Registered User
 
Port&PolishMan's Avatar
 
Join Date: Mar 2017
Location: Etowah, TN
Posts: 206
Re: I Traded some Work & Ingersoll 4018 - Chevy 1954 - 3800

Valve Covers - finally came in - still waiting on PVC Breathers
New Plug Wires ..etc.

While I was Chasing Good Vibrations : I got the Axle Straighten Out - Seems the Entire
Time - I just had to Loosen Both Side and take the Weight Off - Heck it moved
Back Very Easily
- Now If it stays Put !
I Tq. - to - 130 Ft Lbs anyone have the : U - Bolt Tq. Spec. ?

[IMG][/IMG]

Along with some Clean Up :
[IMG][/IMG]
Port&PolishMan is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com