The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1973 - 1987 Chevrolet & GMC Squarebody Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 05-06-2016, 12:00 AM   #3851
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by daddyjeep View Post
Very nice test here. Don't trust anything. It kinda reminds me of my engineer days.
Thank you, I thought about these numbers and realized we must remember that the cooling system in a vehicle is under pressure perhaps 15 PSI which would make water not boil until it reached 250* F and those numbers would change again if we added Antifreeze / Coolant

good stuff, good to know / remember
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:01 AM   #3852
Jeramy
Registered User
 
Jeramy's Avatar
 
Join Date: Dec 2014
Location: Mulberry, AR
Posts: 222
Re: Restoring Rusty

my reading comprehension is bad. you already a running the test i was typing out.
__________________
1981 Silverado C10 LS/4l60e
My truck may be loud and ugly but I love her like bacon
Jeramy is offline   Reply With Quote
Old 05-06-2016, 12:07 AM   #3853
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by enaberif View Post
1) Quit running water! Your truck needs either antifreeze or something like "water wetter" (http://www.redlineoil.com/Products.aspx?pcid=10) if you want to keep using water.
Well we added Antifreeze and saw no change, so it was time to try the Snake Oil under duress mind you, ha ha. We opted for the hy-per lube product for two reasons 1. it was on sale and B. it claimed to run even cooler than that Bed Wetter stuff

RESULT: no change and no surprise there at all

This is where I remind you that The Greg is no fan of Snake Oils, he has tried, Seafoam to pass SMOG (epic fail), stop a leak (not), valve chatter eliminator (wrong answer), and now this makes water wetter nonsense, The Greg is a firm believer in you find the problem, you understand the problem, you fix the problem the right way. No magic potion in the bottle is going to do that for you, it will make your wallet skinnier though.

FUN FACT: on the back of this bottle it reads (and this underlines my point / stubbornness for using water) "Using less than 50% anti-freeze will improve temperature reduction." so in my mind that says, use more water to run cooler
Attached Images
  

Last edited by Gregski; 05-06-2016 at 12:13 AM.
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:19 AM   #3854
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

what I am going to do next is test the flow by removing the thermostat again, and taking the truck for another 30 minute test drive

Wait, didn't we start out with the thermostat out? yes we did but at that time we had no bypass hose nor were we running the heater core (essentially the same deal) and now we learned the Vortec heads require the bypass hose\heater core.

if this lowers the temperature I will put the thermostat back in and drill one 1/8th hole in it like some people have done with this problem on other forums, and test drive it again

I will keep drilling holes one by one I think to see if magic happens up to three total
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:26 AM   #3855
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

in other news we replaced our 60 foot speedometer cable with an 80 foot one and now we have a working speedometer with the new overdrive transmission, this was yet another reason to go with the New Process 833 unit as it uses mechanical speedo drive, so you just screw on your speedo cable and off you go

Is it accurate? we don't know yet, we shall calibrate it soon enuff
Attached Images
  
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:33 AM   #3856
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

also did our first oil change,

Wait What? You were running the break in oil all this time?

whoa easy tiger, it's perfectly acceptable to drive around for about 50 miles or so

got talked out of Rotella and talked into 20W-50 with the Lucas Zinc additive, so I went for that in hopes it would eliminate my ticking, which it has not

Went with a BOSCH oil filter cause it was black. What? You don't pick your oil filters based on color? Silly Wabbit.

What? You don't know about the trick of raising one side of your truck to get the last 1/2 quart of dirty oil out? I kid you not I started doing this on my '97 Tahoe cause the dope who designed the oil pan decided to put the drain plug 1/2 an inch above sea level, ha ha, our trucks have it a bit lower and a bit better, but still, more oil comes out as you lift that sucker
Attached Images
     
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:34 AM   #3857
Valarius_Starchaser
Registered User
 
Valarius_Starchaser's Avatar
 
Join Date: Sep 2015
Location: Sioux Falls, South Dakota
Posts: 702
Re: Restoring Rusty

maybe I haven't been following along well enough but have you replaced your radiator cap? what psi is it rated at and would a different psi help and what is your actual coolant to water ratio have you measured it? Pretty soon here we may be looking into a new radiator

I'm still betting the tick is a valve train issue...

Maybe an exhaust leak at the header flange?
__________________
"Orange Crush"
Valarius_Starchaser is offline   Reply With Quote
Old 05-06-2016, 12:42 AM   #3858
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by enaberif View Post
What is your oil pressure at? That noise sounds like a lack of oil or lubrication.
as I sat there parked, munchin' on my delicious Ultimate Cheeseburger from Jack in the Box, during yet another test drive, I took a note of the oil pressure at idle, if the notches are even than they go 15 - 30 - 45 - 60 PSI

so at 800(ish) RPM at idle my oil pressure be at 7.5 PSI

is that good or bad? I don't know. Is that even accurate? Again don't know if we can trust that gauge.

I do see it raise to 30 PSI when I am in 1st gear and stay there when I shift to 2nd gear, I think I is at about 1500 RPM during those moments
Attached Images
    
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:44 AM   #3859
Valarius_Starchaser
Registered User
 
Valarius_Starchaser's Avatar
 
Join Date: Sep 2015
Location: Sioux Falls, South Dakota
Posts: 702
Re: Restoring Rusty

10 psi for every 1000rpm is what I was always told for a SBC
__________________
"Orange Crush"
Valarius_Starchaser is offline   Reply With Quote
Old 05-06-2016, 12:48 AM   #3860
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by Valarius_Starchaser View Post
maybe I haven't been following along well enough but have you replaced your radiator cap? what psi is it rated at and would a different psi help
I have not thought of that, but a new cap would not hurt, good tip.

Quote:
Originally Posted by Valarius_Starchaser View Post
... and what is your actual coolant to water ratio have you measured it?
yes, I am less than 50/50 water to coolant, somewhere around 40/70 I would say

Quote:
Originally Posted by Valarius_Starchaser View Post
Pretty soon here we may be looking into a new radiator
not crazy at all I was window shopping on LMC Truck's website today for the 3 row radiator, actually I looked at Brothers and Classic Parts websites too, but i am a little short like $300 bucks short, ha ha
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:50 AM   #3861
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by Valarius_Starchaser View Post
10 psi for every 1000rpm is what I was always told for a SBC
hmmm, so 7.5 at 750 RPM is spot on, but I'm twice the formula at 1500 RPM when its pumping 30 PSI and I swear I have seen it pump 45 PSI at 2000 RPM
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:54 AM   #3862
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by Valarius_Starchaser View Post
I'm still betting the tick is a valve train issue...

Maybe an exhaust leak at the header flange?
maybe, I asked my son (he has a good ear, and I aint sendin' him to piano lessons for nothin') I stood him in front of the rig, and I said listen for a tickin' sound can you hear it, and he walked over to the driver side, and then he walked over to the passenger side and said it's coming from the passenger side, and he started to go in the house...

and I said hold on you young whipper snapper can you be more specific, and he leaned in and he listened to the back of the motor, and he listened to the front of the motor, and then he listened to the back again and said it's coming from the back, (as in closest to the firewall on the passenger side)

and then he started to go in the house, and I said could you be more specific, and he said "Dad, I don't wanna get burned, or hurt, or cut, or dead, that enjin is hot"

and so I let him go
Gregski is offline   Reply With Quote
Old 05-06-2016, 12:54 AM   #3863
Valarius_Starchaser
Registered User
 
Valarius_Starchaser's Avatar
 
Join Date: Sep 2015
Location: Sioux Falls, South Dakota
Posts: 702
Re: Restoring Rusty

the general has been known to have problems with gauges being accurate and if that's the case yours may be off a percentage but who can really tell without tests and a second known accurate gauge

Someone else may have something else to chime in for a better number that's just some old trick I remember my uncle telling my stepdad one late night in the garage
__________________
"Orange Crush"
Valarius_Starchaser is offline   Reply With Quote
Old 05-06-2016, 12:57 AM   #3864
Valarius_Starchaser
Registered User
 
Valarius_Starchaser's Avatar
 
Join Date: Sep 2015
Location: Sioux Falls, South Dakota
Posts: 702
Re: Restoring Rusty

Quote:
Originally Posted by Gregski View Post
"Dad, I don't wanna get burned, or hurt, or cut, or dead, that enjin is hot"
And I would have said no you get back here until at least 2 of them things happen to you
__________________
"Orange Crush"
Valarius_Starchaser is offline   Reply With Quote
Old 05-06-2016, 01:04 AM   #3865
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by Valarius_Starchaser View Post
... that's just some old trick I remember my uncle telling my stepdad one late night in the garage
question is was there beer involved, no beer, can't trust the recommendation, LOL
Gregski is offline   Reply With Quote
Old 05-06-2016, 01:05 AM   #3866
Valarius_Starchaser
Registered User
 
Valarius_Starchaser's Avatar
 
Join Date: Sep 2015
Location: Sioux Falls, South Dakota
Posts: 702
Re: Restoring Rusty

Quote:
Originally Posted by Gregski View Post
question is was there beer involved, no beer, can't trust the recommendation, LOL
do we consider PBR beer or water?
__________________
"Orange Crush"
Valarius_Starchaser is offline   Reply With Quote
Old 05-06-2016, 01:06 AM   #3867
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Time to start a WATERGATE commiseration post:


Dang found this one in our own back yard:
Engine Overheating with Vortec Heads
...The temp gauge in the car is showing above 220...


Still having overheating issues (vortec swap guys help!)
... Could it be a communication error between the 76 gauges and the newer temp sender unit I had to get, due to size differences?...


Newly rebuilt 350 with Vortec heads - overheating
...The main issue I have is it runs for 10 minutes or so and then starts to get warm...


Vortec heads running hot! Need HELP ASAP!
I just put some 350 Vortec heads on my 94 block, and the problems are...


VORTEC HEADS: BELIEVE THE HYPE?!?
Just remember that the Vortech heads are not drilled and do not have internal water pump bypass passage like the older small blocks. This is the bottom hole in the block under the lower water pump bolt on the right hand side. Without that bypass, you can have overheat issues. You simply need to run an external bypass like a big block on any small block using Vortec heads from the front of the intake near the thermostat to the water pump. Without it, there is not enough circulation of hot water passed the thermostat to make it operate correctly and the heads will get hot and the thermostat won't open soon enough.

Look at any stock Vortec engine and you will notice there is an external hose from the intake to the water pump. You need that external bypass on any engine you use Vortec heads and a thermostat.

Last edited by Gregski; 05-06-2016 at 01:30 AM.
Gregski is offline   Reply With Quote
Old 05-06-2016, 01:13 AM   #3868
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by rich weyand View Post
...So the General built a second loop into the system,...
OK bud, this had me crackin' up and I must give credit where the credit is due, I have not heard that expression before "the General" I like it, I can dig it, I must use it
Gregski is offline   Reply With Quote
Old 05-06-2016, 02:48 AM   #3869
rich weyand
Registered User
 
rich weyand's Avatar
 
Join Date: Apr 2014
Location: Bloomington Indiana
Posts: 1,041
Re: Restoring Rusty

Couple things:

Drilling the thermostat is NOT an acceptable alternative to the external bypass. Will it work? Yes, maybe, sorta. Will your heads still be at risk of overheating and cracking? Yes. Will it keep the thermostat from regulating engine temperature properly? Yes, in both directions. When the thermostat is closed, the heads will run hotter at the double exhaust valves than they should because not enough circulation within the block, AND the overall engine temp will not come up to proper operating temp because the radiator is partially in-circuit when it shouldn't be, costing you mileage, performance, and increased engine wear.

This unit actually works. http://www.harborfreight.com/non-con...ing-61894.html You can use it to measure the temp of the thermostat housing to read engine temp. You can also use it to read the inlet nipple on the radiator, to see if your thermostat is opening at the proper temp. The thermostat nipple will run about 140* until the thermostat opens, and then jump to about 195*. That is, assuming you do the coolant bypass correctly and don't half-ass it by drilling the thermostat.
__________________
Rich Weyand

1978 K10 RCSB DD.
rich weyand is offline   Reply With Quote
Old 05-06-2016, 05:48 AM   #3870
Wgesnerjr
Senior Member
 
Wgesnerjr's Avatar
 
Join Date: Jun 2015
Location: Atlanta, GA.
Posts: 737
Re: Restoring Rusty

Just thinkin.
Have You looked at thermostat? I can't remember if you have tested its operation in the pot of water. Specifically does it open, at what temp and if does; all the way? even if it's new, it might be defective.

Another thought, why not use a lower temp thermostat. Being that I live in HOTlanta, we regularly use a 160 thermostat since our summer days can be over 100 degrees for weeks in the summer. Our winters are usually mild and have not suffered from not enough heat.

Again, just thinkin.
__________________
Jay Gesner
Atlanta, GA
1985 C10 Long Bed 4X2
LS 5.3, 4L60E
Father/Daughter Project
Wgesnerjr is offline   Reply With Quote
Old 05-06-2016, 09:38 AM   #3871
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by rich weyand View Post
Couple things:

Drilling the thermostat is NOT an acceptable alternative to the external bypass.
Rich, I never said as an alternative (see Post #3887, I was going to put the holes in the thermrstat in addition to the bypass hose going from the water pump to the intake manifold, or better yet, I was going to leave my heater core connected. You must have misunderstood so this needed clerifying.

Furthermore drilling holes in a thermostat would only be a temporary troubleshooting solution as that is not how it was designed to operate, in other words it aint supposed to have holes in it. Again just making sure we are all on the same page.
Gregski is offline   Reply With Quote
Old 05-06-2016, 09:58 AM   #3872
rich weyand
Registered User
 
rich weyand's Avatar
 
Join Date: Apr 2014
Location: Bloomington Indiana
Posts: 1,041
Re: Restoring Rusty

Quote:
Originally Posted by Gregski View Post
Rich, I never said as an alternative (see Post #3887, I was going to put the holes in the thermrstat in addition to the bypass hose going from the water pump to the intake manifold, or better yet, I was going to leave my heater core connected. You must have misunderstood so this needed clerifying.

Furthermore drilling holes in a thermostat would only be a temporary troubleshooting solution as that is not how it was designed to operate, in other words it aint supposed to have holes in it. Again just making sure we are all on the same page.
Ah. I misunderstood because there were some people on that thread I pointed to earlier who did that instead of the bypass, and because I have no idea what drilling the thermostat is supposed to accomplish otherwise.
__________________
Rich Weyand

1978 K10 RCSB DD.
rich weyand is offline   Reply With Quote
Old 05-06-2016, 10:21 AM   #3873
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

Quote:
Originally Posted by Wgesnerjr View Post
Just thinkin.
Have You looked at thermostat? I can't remember if you have tested its operation in the pot of water. Specifically does it open, at what temp and if does; all the way? even if it's new, it might be defective...

Again, just thinkin.
Always appreciate your thinkin. I have just now tested my old thermostat simply because it was out of the truck and on the work bench already, ha ha. Plus it is good to know if that rascal was good and got blamed for being bad in error, just because at the time we ran it we did not have the bypass hose hooked up, so we wanted to do right by him.

so we tossed him in our Walter White approved "beaker" and set up our control digital temp gauge. Honestly the electric tea kettle works great for this, it ain't going back in the kitchen that's fer sure.

Old thermostat is rated at 195*F but being a cheap AutoZone Valuecraft (I'm sure) unit it works but it don't open till 205*F which I try to show you with pics but the darn camera lens keeps fogging up from the steam, ha ha, just trust me on this one

I will test the new one later on today when I remove it from the truck. Thanks Jr. and thank you all for hanging in there with me and Rusty on this one, we will finger this out I promise, even if we have to drop a Ford 302 in there, hey just kidding but I did get your attention didn't I...
Attached Images
   
Gregski is offline   Reply With Quote
Old 05-06-2016, 11:52 AM   #3874
Ermot
Registered User
 
Join Date: Aug 2011
Location: Indianola, IA
Posts: 27
Re: Restoring Rusty

When I installed a crate motor with Vortec heads, I think I found all of those same sites that were linked above regarding the need for a bypass hose. I used a bypass hose and have not had any heat related issues at all.

Finding a hose that makes that bend without kinking proved to be a whole new issue. NAPA let me go into their back room and browse through all the hoses hanging on the wall to find one with with a bend that would appear to work in the correct size. I ended up finding a longer hose with the correct bend somewhere in the middle. I wish I had written down the part number.
Ermot is offline   Reply With Quote
Old 05-06-2016, 01:14 PM   #3875
Gregski
Post Whore
 
Gregski's Avatar
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 10,803
Re: Restoring Rusty

so went out and "rented" a radiator pressure tester gauge from Autozone, this kit costs $75 bucks, so greatfull for their rent a tool program, essentially you buy it than you have 90 days to return it
Attached Images
  
Gregski is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright 1997-2022 67-72chevytrucks.com