The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Electrical

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 05-14-2018, 12:28 PM   #1
Already Gone
60+ (Old Skool Club)
 
Already Gone's Avatar
 
Join Date: Nov 2003
Location: Saskatoon, Saskatchewan ,Canada
Posts: 7,523
Front Marker Lights went out..

Ths is one of those electrical things that drive you nuts. Maybe its happened to someone else so I'm reaching here. My front marker lights all of a sudden stopped working. My headlights, front signal lights and rear marker lights work normally. I checked the connector on each side with a test light and there is power to them with test light grounded to the battery. I even tried new bulbs but no change. The wiring is original and hasn't been hacked. Something obviously happened to the ground wire but I have no clue what. Any ideas and suggestions will be much appreciated.
__________________
1972 C10 Custom/Deluxe 613 Highlander 350/TH350
1999 White Tahoe LS 4x2 with Z56 Police Package

Members I have personally met: MusicMan70 - HeavyD - ChewyChevy67 - StingRay -71SWB4x4 - 67 Burb - DeadheadNM - too much stuff - bc65 - das601

Ethics is knowing the difference between what you have right to do and what is right to do !!.... Potter Stewart


RIP Glenn Frey 1948-2016
Already Gone is offline   Reply With Quote
Old 05-17-2018, 02:49 PM   #2
damnyankee36
Registered User
 
Join Date: Sep 2002
Location: Alamogordo, NM
Posts: 320
Re: Front Marker Lights went out..

Do get a voltage reading when the ground clip is attached to the hood?
damnyankee36 is offline   Reply With Quote
Old 05-17-2018, 03:38 PM   #3
Already Gone
60+ (Old Skool Club)
 
Already Gone's Avatar
 
Join Date: Nov 2003
Location: Saskatoon, Saskatchewan ,Canada
Posts: 7,523
Re: Front Marker Lights went out..

Quote:
Originally Posted by damnyankee36 View Post
Do get a voltage reading when the ground clip is attached to the hood?
Thanks for the response. I've linked the other thread I started which gave me my answers..

http://67-72chevytrucks.com/vboard/s...d.php?t=763813
__________________
1972 C10 Custom/Deluxe 613 Highlander 350/TH350
1999 White Tahoe LS 4x2 with Z56 Police Package

Members I have personally met: MusicMan70 - HeavyD - ChewyChevy67 - StingRay -71SWB4x4 - 67 Burb - DeadheadNM - too much stuff - bc65 - das601

Ethics is knowing the difference between what you have right to do and what is right to do !!.... Potter Stewart


RIP Glenn Frey 1948-2016
Already Gone is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com