The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1988 - 1998 Chevy & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 11-24-2017, 07:19 PM   #1
b454rat
Senior Member
 
b454rat's Avatar
 
Join Date: May 2004
Location: Binghamton, NY
Posts: 2,816
Stupid electronic 4wd

I got a 98 Tahoe with the Autotrac 4wd. At first nothing worked, but I thought the buttons lit up. Then they didn't, all the time being in 2wd. I got 2 TCCM's from the junkyard, plugged them in and nothing. So checked the fuses again. I missed one, and it was blown. So now the lights are on, no service 4wd light, but it's now stuck in 4wd. I'm guessing it's the motor in the t-case, but does the front actuator go thru the t-case or just wiring? Where do I need to look now?
__________________
1998 Tahoe SAS'd HP60 van 14ff and some fat 36s
b454rat is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com