The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > Info Center > FAQ Truck Tech > Electrical

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 03-10-2016, 01:39 PM   #1
PIG-TECH
Registered User
 
PIG-TECH's Avatar
 
Join Date: Jun 2015
Location: weirton WV
Posts: 76
no lights or power to ignition

hello all, i have read alot of threads on this issue, but how can i check if i have power leaving my starter solenoid? i just started my truck crossing my solenoid post. but have no power to anything else. my truck is a 72" C20
PIG-TECH is offline   Reply With Quote
Old 03-10-2016, 03:17 PM   #2
PIG-TECH
Registered User
 
PIG-TECH's Avatar
 
Join Date: Jun 2015
Location: weirton WV
Posts: 76
Thumbs up Re: no lights or power to ignition

ok i found the problem, no main power going into fire wall harness, what i did was strip part of the power wire and ran a wire strait from the battery and got all power back. now i just have to trace out where the break or loose wire is at
PIG-TECH is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com