The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 10-02-2018, 07:56 PM   #1
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
disconnected trans mod cause engine to run bad ?

Will a disconnected tranny turbo 350 vacuum modulator make a engine run bad,I,m thinking so but how bad . It would be a bad vacuum leak correct ? .Won,t go into details ,just need to know to move on.
blazer2007 is offline   Reply With Quote
Old 10-02-2018, 10:14 PM   #2
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 10,076
Re: disconnected trans mod cause engine to run bad ?

Shouldn’t be too bad. It’s a small line anyway.
geezer#99 is online now   Reply With Quote
Old 10-02-2018, 10:22 PM   #3
WorkinLonghorn
Registered User
 
WorkinLonghorn's Avatar
 
Join Date: Dec 2006
Location: So.Calif.
Posts: 2,472
Re: disconnected trans mod cause engine to run bad ?

Why not just plug the vacuum port? You don't need a vacuum leak messing up your mixture. -BA
__________________
'69 GMC C2500 Custom Camper, 8 1/2' bed (same as Chevy "Longhorn"), 350 ci. mild RV cam, NP 435 CR 4spd. Trans., 3.73 Dana-60 open.Camper and Trailer wiring, PS, PB, AC, tach , three gas tanks, 2nd owner, Work-Truck supreme. Best $300 I ever spent.
WorkinLonghorn is offline   Reply With Quote
Old 10-02-2018, 10:31 PM   #4
Chevyrestorerman
Registered User
 
Join Date: Aug 2018
Location: South Dakota
Posts: 134
Re: disconnected trans mod cause engine to run bad ?

If you had a brake booster disconnected with the line not plugged how bad would the engine run ?
__________________
46 total vehicles in my collection:
4 -72 blazer 4x4, 1 - 72 GMC 2wd, 3 - 72 c10 swb
3 - 67 corvettes, 1 - 67 chevelle, 5 - 68 chevelles
2 - 67 Nova SS, 1 - 57 nomad, 1 - 57 belair
Chevyrestorerman is offline   Reply With Quote
Old 10-03-2018, 08:31 AM   #5
Dead Parrot
Registered User
 
Join Date: Aug 2012
Location: Oklahoma City, OK
Posts: 1,098
Re: disconnected trans mod cause engine to run bad ?

Depends on your definition of bad. Assuming it had a near correct mixture before the experiment, it will likely run worse. Probably less so if disconnected at the modulator as opposed to the intake tree. IIRC, the OEM modulator pipe necked down to fit in the intake tree.
Dead Parrot is offline   Reply With Quote
Old 10-03-2018, 10:09 AM   #6
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
Re: disconnected trans mod cause engine to run bad ?

thanks ,I was trying to figure out if my 2 problems are related .
blazer2007 is offline   Reply With Quote
Old 10-03-2018, 11:26 AM   #7
geezer#99
Registered User
 
geezer#99's Avatar
 
Join Date: Aug 2009
Location: Bowser
Posts: 10,076
Re: disconnected trans mod cause engine to run bad ?

Which two problems?
geezer#99 is online now   Reply With Quote
Old 10-03-2018, 09:06 PM   #8
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
Re: disconnected trans mod cause engine to run bad ?

engine wasn,t running right and then It would not shift out of 1 st. I think I got It figured out . Just needed some garage talk .
blazer2007 is offline   Reply With Quote
Old 10-04-2018, 08:35 AM   #9
Chevyrestorerman
Registered User
 
Join Date: Aug 2018
Location: South Dakota
Posts: 134
Re: disconnected trans mod cause engine to run bad ?

Quote:
Originally Posted by blazer2007 View Post
engine wasn,t running right and then It would not shift out of 1 st. I think I got It figured out . Just needed some garage talk .
When you fixed the vac leak on the modulator of the transmission did the engine start running better, you said you figured it out what was the issue's or issue ? and the engine started to run better ? one issue fixed two problems ?
__________________
46 total vehicles in my collection:
4 -72 blazer 4x4, 1 - 72 GMC 2wd, 3 - 72 c10 swb
3 - 67 corvettes, 1 - 67 chevelle, 5 - 68 chevelles
2 - 67 Nova SS, 1 - 57 nomad, 1 - 57 belair
Chevyrestorerman is offline   Reply With Quote
Old 10-04-2018, 09:14 AM   #10
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
Re: disconnected trans mod cause engine to run bad ?

well it was a couple things, at first I thought the modulator line being disconnected would cause a vacuum leak , after looking more the line on the intake wasn,t great and it has a tee on it with a cap on one end which was cracked and fell apart as soon as I pulled it off. Checked some more things and vacuum advance on dist. quit working. I,ll try and get it on the ground this weekend and see, seems good now but a road test will tell me.
blazer2007 is offline   Reply With Quote
Old 10-04-2018, 06:32 PM   #11
Chevyrestorerman
Registered User
 
Join Date: Aug 2018
Location: South Dakota
Posts: 134
Re: disconnected trans mod cause engine to run bad ?

Hope it works out for you.
__________________
46 total vehicles in my collection:
4 -72 blazer 4x4, 1 - 72 GMC 2wd, 3 - 72 c10 swb
3 - 67 corvettes, 1 - 67 chevelle, 5 - 68 chevelles
2 - 67 Nova SS, 1 - 57 nomad, 1 - 57 belair
Chevyrestorerman is offline   Reply With Quote
Old 10-04-2018, 08:49 PM   #12
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
Re: disconnected trans mod cause engine to run bad ?

Thanks for the help. You think you have it figured out but sometimes go in the wrong direction or try and do 2 things at once . I,m glad I don,t have a fancy new vehicle,
blazer2007 is offline   Reply With Quote
Old 10-06-2018, 10:25 AM   #13
Wrenchbender Ret
Registered User
 
Join Date: Oct 2005
Location: Lenexa, Kansas
Posts: 4,591
Re: disconnected trans mod cause engine to run bad ?

It can make it run really bad. The modulator vacuum line is generally hooked to an outlet on the rear of the intake manifold. I vacuum leak in that area will effect #5 & #8 cylinders. It will idle real rough especially with the trans in drive or reverse. It acts like bad valves on those cylinders.
George
Wrenchbender Ret is offline   Reply With Quote
Old 10-07-2018, 09:15 AM   #14
blazer2007
Registered User
 
Join Date: Jan 2007
Location: vernon b.c.
Posts: 2,026
Re: disconnected trans mod cause engine to run bad ?

Thanks ,I haven,t drove it yet waiting for one part and I forgot is a long weekend so have to wait til tues
blazer2007 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com