The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Electrical

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 01-31-2018, 08:32 PM   #1
tim71
Active Member
 
tim71's Avatar
 
Join Date: Oct 2015
Location: Brownsburg, IN
Posts: 121
Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

Need some opinions. I'm rebuilding a 71 K1500 and have a problem. Every thing electrical that should work with ignition key in on position won't work. Earlier in the build, all of these items worked perfectly. The truck starts and runs OK, and every thing that should work with key off works good(headlights,flashers,dome light). The dash gauges are also working good. I haven't started trouble shooting yet, I'm hoping someone might steer me in the right direction.
__________________
1971 K1500
tim71 is offline   Reply With Quote
Old 02-01-2018, 12:30 AM   #2
dmjlambert
Senior Member
 
dmjlambert's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX
Posts: 820
Re: Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

12 Gauge brown wire from the back of the ignition key switch supplies the part of the fuse block that controls those things.

Turn the key on and check with a voltmeter to see if you have 12V between chassis metal and those terminals bottom and left of the fuses that I'm pointing to in the picture. If 12V there, check fuses there. If no 12V there check the brown wire condition. Trace it back to the ignition switch. You should be able to stick a sharp voltmeter probe next to the brown wire at the ignition switch or pierce the brown insulation to check for voltage. You can also use a probe type test light.

http://67-72chevytrucks.com/vboard/s...&postcount=302

http://67-72chevytrucks.com/vboard/s...d.php?t=741245
Attached Images
  

Last edited by dmjlambert; 02-01-2018 at 12:34 AM. Reason: add another link
dmjlambert is offline   Reply With Quote
Old 02-01-2018, 11:23 AM   #3
VetteVet
Msgt USAF Ret
 
VetteVet's Avatar
 
Join Date: Jan 2005
Location: Kalamazoo, Michigan
Posts: 8,047
Re: Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

Quote:
Originally Posted by dmjlambert View Post
12 Gauge brown wire from the back of the ignition key switch supplies the part of the fuse block that controls those things.

Turn the key on and check with a voltmeter to see if you have 12V between chassis metal and those terminals bottom and left of the fuses that I'm pointing to in the picture. If 12V there, check fuses there. If no 12V there check the brown wire condition. Trace it back to the ignition switch. You should be able to stick a sharp voltmeter probe next to the brown wire at the ignition switch or pierce the brown insulation to check for voltage. You can also use a probe type test light.

http://67-72chevytrucks.com/vboard/s...&postcount=302

http://67-72chevytrucks.com/vboard/s...d.php?t=741245
Nice job with the diagnosis and the pics. I saved them to my hard drive, hope you don't mind.
__________________
VetteVet

metallic green 67 stepside
74 corvette convertible
1965 Harley sportster
1995 Harley wide glide

Growing old is hell, but it beats the alternative.
VetteVet is offline   Reply With Quote
Old 02-01-2018, 11:38 AM   #4
Richard2112
Senior Member
 
Join Date: Jul 2014
Location: Wichita, Ks
Posts: 303
Re: Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

Quote:
Originally Posted by VetteVet View Post
Nice job with the diagnosis and the pics. I saved them to my hard drive, hope you don't mind.
I did also.

Yes, nice job on the diagnosis. That's saying something coming from VetteVet, who I know has walked members through their electrical difficulties before.
Richard2112 is offline   Reply With Quote
Old 02-01-2018, 12:14 PM   #5
dmjlambert
Senior Member
 
dmjlambert's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX
Posts: 820
Re: Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

Thanks guys. tim71, let us know how it goes. Also see what you get with the key in the accessory position (that position we rarely tend to use turning key to the left).
dmjlambert is offline   Reply With Quote
Old 02-01-2018, 04:33 PM   #6
tim71
Active Member
 
tim71's Avatar
 
Join Date: Oct 2015
Location: Brownsburg, IN
Posts: 121
Re: Wipers,Turn Signals, Backup lights, Fan Blower Don't Work.

Good news! I've identified the problem, but not corrected it yet. I turned the ignition switch to on and also turned on the windshield wipers. I reached under dash and jiggled the wires coming out of the ignition switch, and the wipers began operating. The same procedure made accessories work with key in accessory position. When I put ignition switch back in truck during build I only replaced the bezel and key cylinder, as I wasn't aware of the actual switch having any problems. As far as I know, this is the original ignition switch. Would you replace it or can the original be repaired easily? Thanks for your help, it sent me in the right direction right away.
__________________
1971 K1500
tim71 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com