The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 02-07-2019, 07:37 PM   #1
ReidCagle
Registered User
 
Join Date: Jun 2015
Location: Asheboro, NC
Posts: 18
3speed problem: clutch does not engage

Any help is appreciated. I recently put headers on my 68. 350/3 speed on the tree setup. Had to remove the z bar and relocate the clutch rod bracket to clear the headers. Reinstalled and everything worked fine. after driving the truck twice, the clutch stopped engaging completly. There is no pedal pressure at all but the fork seems to move freely when viewed from below. Shifted fine when i drove the truck after the header install... has the clutch took a dump or is it a problem with internal components? I am in no way an expert on transmissions.
ReidCagle is offline   Reply With Quote
Old 02-07-2019, 11:28 PM   #2
mongocanfly
Senior Member
 
Join Date: May 2015
Location: Alabama
Posts: 9,405
Re: 3speed problem: clutch does not engage

Is it the truck won't move when you let off the clutch while in gear or you cant get it in gear when clutch is mashed?...
Do you have a dust cover you can pull?
If the clutch arm moves freely it could be the clutch disc with the center broke out or the throwout bearing clutch fork...
__________________
Mongo...aka Greg

1981 C30 LQ9 NV4500..http://67-72chevytrucks.com/vboard/s...d.php?t=753598
Mongos AD- LS3 TR6060...http://67-72chevytrucks.com/vboard/s...34#post8522334
Columbus..the 1957 IH 4x4...http://67-72chevytrucks.com/vboard/s...63#post8082563
2013 GMC Z71..daily driver
mongocanfly is offline   Reply With Quote
Old 02-10-2019, 08:05 AM   #3
cadillac_al
Registered User
 
Join Date: Oct 2013
Location: Maine
Posts: 1,812
Re: 3speed problem: clutch does not engage

There is no interference around that Z bar? Is it adjusted too tight with no free play?
__________________
76 Chevy K20
76 GMC K15
77 Chevy C10
cadillac_al is offline   Reply With Quote
Old 02-10-2019, 11:20 AM   #4
ReidCagle
Registered User
 
Join Date: Jun 2015
Location: Asheboro, NC
Posts: 18
Re: 3speed problem: clutch does not engage

The truck will go into gear just fine without the engine running. Thre is no presure what so ever on the clutch pedal, as if the clutch rod were not connected to the fork. Z bar has plenty of clearance now and moves freely when pedal is pressed. I havent removed the dust cover as im no transmission expert.

After thinking about it for a while, i feel like the clutch finally wore out. Someone had put a 1/2 " socket on the end of the clutch rod to lengthen it and get adaquate pedal feel. And the clutch rod was adjusted all yhe way out. Any thoughts?
ReidCagle is offline   Reply With Quote
Old 02-10-2019, 12:59 PM   #5
mongocanfly
Senior Member
 
Join Date: May 2015
Location: Alabama
Posts: 9,405
Re: 3speed problem: clutch does not engage

sounds like it needs pulled apart and fixed
__________________
Mongo...aka Greg

1981 C30 LQ9 NV4500..http://67-72chevytrucks.com/vboard/s...d.php?t=753598
Mongos AD- LS3 TR6060...http://67-72chevytrucks.com/vboard/s...34#post8522334
Columbus..the 1957 IH 4x4...http://67-72chevytrucks.com/vboard/s...63#post8082563
2013 GMC Z71..daily driver
mongocanfly is offline   Reply With Quote
Old 02-16-2019, 01:40 PM   #6
bob arrington
Registered User
 
Join Date: Dec 2018
Location: Clitherall
Posts: 15
Re: 3speed problem: clutch does not engage

forks jumped off
bob arrington is offline   Reply With Quote
Old 02-16-2019, 04:38 PM   #7
YoungPup1977
Registered User
 
Join Date: Jun 2015
Location: Area 51
Posts: 904
Re: 3speed problem: clutch does not engage

Replace the clutch disc, pressure plate, TO bearing and the pilot bearing which is in the rear of the crankshaft. Pull the flywheel off and have it resurfaced. Make sure you use the clutch disc alignment tool when installing the new clutch. Good luck to you.
YoungPup1977 is online now   Reply With Quote
Old 02-16-2019, 09:07 PM   #8
bob arrington
Registered User
 
Join Date: Dec 2018
Location: Clitherall
Posts: 15
Re: 3speed problem: clutch does not engage

if it worked fine and you changed the position of the clutch rod, its probly at a different angle to the forks, disconnect the rod at the forks, make sure the fork is engaged in the throwout bearing clips, make sure the fork clip is engaged on the post/ball. after that, make sure the rod is pushing as straight as possible. If you have to go to a longer rod, or even a hydraulic set up, that may be what it takes
bob arrington is offline   Reply With Quote
Reply

Bookmarks

Tags
3 speed, clutch, saginaw

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com