The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1988 - 1998 GMT400 Chevy & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 09-15-2018, 06:00 PM   #1
justjoef
Registered User
 
Join Date: Jul 2018
Location: Cheshire, CT
Posts: 5
Starting issue after fuel tank and lines installed

New tank and lines (lines new from bell housing connection and lower). Never touched the lines going into the Central SFI. Depressing the schrader valve on the feed line shows fuel up to that point (beyond any repaired lines, etc.) Yet the truck won't start. It started and ran fine prior to this repair. Now ... nothing. I had four plug wires off at the distributor (they were blocking access to the fuel line connections), but I numbered them before removal and have since verified the firing order is correct. Any ideas folks? I'd appreciate any feedback. Thanks.
__________________
'97 GMC Sierra K2500 SLE XC 5.7L
justjoef is offline   Reply With Quote
Old 09-15-2018, 06:28 PM   #2
SACRAMENTO 71
Registered User
 
SACRAMENTO 71's Avatar
 
Join Date: Aug 2012
Location: Sacramento, CA
Posts: 240
Re: Starting issue after fuel tank and lines installed

Turn over? Hear fuel pump prime with key on?
__________________
68 C10 SWB W/ 72 FRONT CLIP 343SB TH400
64 C10 SWB 406SB TH400
74 SUBURBAN 454BB TH400
78 K10 SWB 350 TH350 6" ON 35" BFG MUD
71 K5 350 W/ TBI 700R4 6" ON 38" BFG MUD
00 K3500 DRW BIG BLOCK "DRINKING PRBLM"
SACRAMENTO 71 is offline   Reply With Quote
Old 09-15-2018, 07:46 PM   #3
justjoef
Registered User
 
Join Date: Jul 2018
Location: Cheshire, CT
Posts: 5
Re: Starting issue after fuel tank and lines installed

Turns over fine. You can hear the fuel pump prime with the key on. The feed line is pressurized. I cracked it at the fuel filter before I tried the schrader valve. It's getting fuel (at least up to the schrader valve).
__________________
'97 GMC Sierra K2500 SLE XC 5.7L
justjoef is offline   Reply With Quote
Old 09-15-2018, 09:49 PM   #4
Stormin08
Registered User
 
Stormin08's Avatar
 
Join Date: Sep 2018
Location: Moss Bluff, LA
Posts: 42
Re: Starting issue after fuel tank and lines installed

Try cracking the fitting, possible air trap against the injector ?


Possibly knocked the ignition wire into the distributor loose ?

Verify spark.
Stormin08 is offline   Reply With Quote
Old 09-16-2018, 12:41 AM   #5
speedygonzales
Registered User
 
speedygonzales's Avatar
 
Join Date: Jan 2006
Location: Smithfield, VA
Posts: 1,345
What's the pressure

Measure the fuel pressure with KOEO. If you don't have a pressure gauge and don't want to buy one, you can borough one free at O'Reilly's.
__________________
99 Z71 (98 body style)
Pride and joy
speedygonzales is offline   Reply With Quote
Old 09-16-2018, 12:46 AM   #6
franken
Registered User
 
Join Date: Jun 2013
Location: Somewhere
Posts: 2,213
Re: Starting issue after fuel tank and lines installed

Duh. Get some B12 and shoot it into the intake. Crank. If it fires, it's a fuel problem. Then measure things.
Asking the internet for nonsense answers is not troubleshooting. Thinking is a better approach.
franken is offline   Reply With Quote
Old 09-16-2018, 02:19 PM   #7
justjoef
Registered User
 
Join Date: Jul 2018
Location: Cheshire, CT
Posts: 5
Re: Starting issue after fuel tank and lines installed

Some of us are more knowledgeable than others with these things. Thanks to those who took the time to offer constructive advice and possibilities to check. I appreciate the input.
__________________
'97 GMC Sierra K2500 SLE XC 5.7L
justjoef is offline   Reply With Quote
Old 09-16-2018, 02:32 PM   #8
Stormin08
Registered User
 
Stormin08's Avatar
 
Join Date: Sep 2018
Location: Moss Bluff, LA
Posts: 42
Re: Starting issue after fuel tank and lines installed

I am leaning toward lack of spark...possibly even a grounded power wire.
Stormin08 is offline   Reply With Quote
Old 09-26-2018, 08:41 AM   #9
speedygonzales
Registered User
 
speedygonzales's Avatar
 
Join Date: Jan 2006
Location: Smithfield, VA
Posts: 1,345
Re: Starting issue after fuel tank and lines installed

Well ?
__________________
99 Z71 (98 body style)
Pride and joy
speedygonzales is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com