The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1988 - 1998 GMT400 Chevy & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 12-11-2018, 04:15 PM   #1
straight6chevyguy
Registered User
 
straight6chevyguy's Avatar
 
Join Date: Dec 2018
Location: yamhill OR
Posts: 435
Backup lights not working

I have a 1998 Chevrolet C1500 single cab long bed 4.3L v6 5speed Manual.
The backup lights have not worked since I got the truck a few months ago.

I have tested and there is NO voltage getting to the bulb sockets.

The Fuse IS good.

I'm thinking its a switch or bad wire connection at the switch or some place.

some input would be appreciated.
straight6chevyguy is offline   Reply With Quote
Old 12-11-2018, 05:03 PM   #2
Mr_Rich
Registered User
 
Mr_Rich's Avatar
 
Join Date: May 2006
Location: Santa Maria, Calif.
Posts: 654
Re: Backup lights not working

Two places to look; steering column or transmission. Look for a screw-in type unit on the trans with a plug connected to it. That's the likeliest culprit.
And I want to add it's much different than the VSS sensor.
__________________
1989 K1500 Chev. EC
Original owner; some of the aftermarket parts I've installed are Borla headers, Hypertech chip, Edelbrock water pump, and a Stillen rear disc brake conversion kit.
2009 Hummer H3T 3.7L 5M.
1997 K2500 Chev. EC 7.4L/ 4L80E
Mr_Rich is offline   Reply With Quote
Old 12-11-2018, 05:43 PM   #3
sweetk30
selective wrench turner guy
 
sweetk30's Avatar
 
Join Date: May 2012
Location: horseheads,ny rust belt
Posts: 2,037
Re: Backup lights not working

stick shift switch pics of the 2 offered here so you can know what to look for .

https://www.rockauto.com/en/moreinfo...303344&jsn=476

https://www.rockauto.com/en/moreinfo...303344&jsn=477

hope these pics help you find it and check it . lots of times i have seen the plunger ball get gummed up and just need some brake cleaner to clean it out and work .
__________________
77-k30lb BIG truck build .
87-k30lb budget beater build .
85-k30lb the plow machine build .
85-c10sb summer fun toy .
sweetk30 is offline   Reply With Quote
Old 12-11-2018, 08:02 PM   #4
straight6chevyguy
Registered User
 
straight6chevyguy's Avatar
 
Join Date: Dec 2018
Location: yamhill OR
Posts: 435
Re: Backup lights not working

Thanks guys!
Tomorrow I will look at it if weather permits.
straight6chevyguy is offline   Reply With Quote
Old 12-12-2018, 10:38 AM   #5
sntrym95
Registered User
 
sntrym95's Avatar
 
Join Date: Jan 2006
Location: Cleveland, Oh
Posts: 613
Re: Backup lights not working

Check the wiring in the back too, especially if a towing harness has been spliced in.
__________________
Mike

Toy list:
1995 GMC Yukon 4dr 2wd 5.7 Vortec conversion, AAM TracRite, Lincoln Mark VIII fan conversion
1979 Mako 23 CC
sntrym95 is offline   Reply With Quote
Old 12-12-2018, 07:44 PM   #6
sweetk30
selective wrench turner guy
 
sweetk30's Avatar
 
Join Date: May 2012
Location: horseheads,ny rust belt
Posts: 2,037
Re: Backup lights not working

Quote:
Originally Posted by sntrym95 View Post
Check the wiring in the back too, especially if a towing harness has been spliced in.
forgot that one . but seen it a lot . even a aftermarket t-harness go bad and cause this .
__________________
77-k30lb BIG truck build .
87-k30lb budget beater build .
85-k30lb the plow machine build .
85-c10sb summer fun toy .
sweetk30 is offline   Reply With Quote
Old 01-02-2019, 05:56 PM   #7
straight6chevyguy
Registered User
 
straight6chevyguy's Avatar
 
Join Date: Dec 2018
Location: yamhill OR
Posts: 435
Re: Backup lights not working

I'ts been awhile but finally today I got the truck up on the ramps.

Getting power on one pin on the connector & when I jump the 2 pins the backup lights come on.

Well I guess it's the switch!

Thanks again guys!

I just have to figure out which of the 2 switches is mine & get it ordered.

I'll let you know when I get'em working.
__________________
1965 chevy c20 292 4speed http://67-72chevytrucks.com/vboard/s...d.php?t=777601
1976 chevy c10 250 4speed (slow big project,just getting started)http://www.67-72chevytrucks.com/vboa...d.php?t=787037
1998 chevy c1500 4.3L 5speed
1971 mercury monterey wagon 400 auto
To many projects!
straight6chevyguy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com