The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > Info Center > Site Feedback and Announcements

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 07-23-2018, 08:21 PM   #1
crakarjax
Registered User
 
crakarjax's Avatar
 
Join Date: Dec 2009
Location: Kirkland, WA
Posts: 1,235
Looks like someone messed up the site's https forwarding

Just FYI
Attached Images
 
__________________
1968 LWB C20 / AC / Wood Bed
crakarjax is offline   Reply With Quote
Old 07-23-2018, 08:30 PM   #2
Josh
He's got mean nasty FANGS!
 
Josh's Avatar
 
Join Date: Dec 1999
Location: Rockwell, NC
Posts: 6,411
Re: Looks like someone messed up the site's https forwarding

What issue are you having? Everything's working as it should on my end.
__________________
2004 K2500 Burb
1999 C3500
1969 C-10
1967 C-10 Panel
josh@67-72chevytrucks.com
Josh is offline   Reply With Quote
Old 07-23-2018, 11:25 PM   #3
crakarjax
Registered User
 
crakarjax's Avatar
 
Join Date: Dec 2009
Location: Kirkland, WA
Posts: 1,235
Re: Looks like someone messed up the site's https forwarding

I thought the screenshot would indicate the issue, but without the "www" on the site url a stripped down version of the forum is presented.

Normally the non-www domain is forwarded to the www subdomain but it looks like that's not happening at the moment.
__________________
1968 LWB C20 / AC / Wood Bed
crakarjax is offline   Reply With Quote
Old 07-25-2018, 09:09 AM   #4
special-K
Special Order
 
special-K's Avatar
 
Join Date: Nov 2004
Location: Mt.Airy,MD
Posts: 66,167
Re: Looks like someone messed up the site's https forwarding

I don't know enough to see what you feel should be obvious. I also don't know what the resulting problem from whatever it is would be. Am I having problems I should be made aware of? I so no change in performance at my end.
__________________
"BUILDING A BETTER WAY TO SERVE THE USA"......67/72......"The New Breed"

'67 C1500 Wideside Super Custom SWB: 327/M22/3.42 posi...'The 67' (project)
'72 K2500 Wideside Sierra Custom Camper: 350/TH350/4.10 Power-Lok...'The 72'
Tim

"Don't call me a rough cut country gentleman. I'm just a redneck"

R.I.P. ~ East Side Low Life ~ El Jay ~ 72BLUZ ~ Fasteddie69 ~ Ron586
special-K is offline   Reply With Quote
Old 07-25-2018, 02:13 PM   #5
crakarjax
Registered User
 
crakarjax's Avatar
 
Join Date: Dec 2009
Location: Kirkland, WA
Posts: 1,235
Re: Looks like someone messed up the site's https forwarding

Quote:
Originally Posted by special-K View Post
I don't know enough to see what you feel should be obvious. I also don't know what the resulting problem from whatever it is would be. Am I having problems I should be made aware of? I so no change in performance at my end.
If the screenshot in post #1 doesn't look like what you see (the difference is quite obvious) then you aren't affected. It looks like Josh has already taken care of this, as I'm seeing the correct interface now.
__________________
1968 LWB C20 / AC / Wood Bed
crakarjax is offline   Reply With Quote
Old 07-25-2018, 02:16 PM   #6
Josh
He's got mean nasty FANGS!
 
Josh's Avatar
 
Join Date: Dec 1999
Location: Rockwell, NC
Posts: 6,411
Re: Looks like someone messed up the site's https forwarding

Quote:
Originally Posted by crakarjax View Post
If the screenshot in post #1 doesn't look like what you see (the difference is quite obvious) then you aren't affected. It looks like Josh has already taken care of this, as I'm seeing the correct interface now.
You were looking at one of the alternate mobile sites, you browser selected the wrong them or cookie.
__________________
2004 K2500 Burb
1999 C3500
1969 C-10
1967 C-10 Panel
josh@67-72chevytrucks.com
Josh is offline   Reply With Quote
Old 07-25-2018, 05:07 PM   #7
crakarjax
Registered User
 
crakarjax's Avatar
 
Join Date: Dec 2009
Location: Kirkland, WA
Posts: 1,235
Re: Looks like someone messed up the site's https forwarding

Quote:
Originally Posted by Josh View Post
You were looking at one of the alternate mobile sites, you browser selected the wrong them or cookie.
But why? I was using the same browser then and now, and I cannot seem to figure out how to get to that mobile site even if I try. Also, explicitly prepending 'www.' onto the url brought me to the correct mobile site.

I hit the same issue a month or so ago and it resolved itself then as well.
__________________
1968 LWB C20 / AC / Wood Bed
crakarjax is offline   Reply With Quote
Old 07-25-2018, 08:53 PM   #8
crakarjax
Registered User
 
crakarjax's Avatar
 
Join Date: Dec 2009
Location: Kirkland, WA
Posts: 1,235
Re: Looks like someone messed up the site's https forwarding

Actually it does still happen on one of my browsers, except after I selected "desktop style" -- now it always shows desktop style. Not sure whether a cookie was somehow set with the weird style applied or what...
__________________
1968 LWB C20 / AC / Wood Bed
crakarjax is offline   Reply With Quote
Old 08-03-2018, 01:26 PM   #9
Shinysideup
Grease Monkey
 
Shinysideup's Avatar
 
Join Date: Apr 2012
Location: Ocala,Fl
Posts: 595
Re: Looks like someone messed up the site's https forwarding

My browser also shows this site unsecure(no https). I am on a desktop always and tried searching to make sure I wasnt on a mobile site version? Please link to https site if that exists please.
__________________
._____________
..\ .___ . . . . _ . .\. . . . . . . . . . . ___
..| /_+_/ ___ |o| ...}. . . . . ______i__!\____
. [_____(O)_|_'|__}>-------[-_(O)__i'___i (O)-]

Shinysideup is offline   Reply With Quote
Old 08-03-2018, 01:34 PM   #10
Josh
He's got mean nasty FANGS!
 
Josh's Avatar
 
Join Date: Dec 1999
Location: Rockwell, NC
Posts: 6,411
Re: Looks like someone messed up the site's https forwarding

Just go to https://67-72chevytrucks.com/vboard and it'll be secured.
__________________
2004 K2500 Burb
1999 C3500
1969 C-10
1967 C-10 Panel
josh@67-72chevytrucks.com
Josh is offline   Reply With Quote
Old 08-03-2018, 03:52 PM   #11
Shinysideup
Grease Monkey
 
Shinysideup's Avatar
 
Join Date: Apr 2012
Location: Ocala,Fl
Posts: 595
Re: Looks like someone messed up the site's https forwarding

Thanks Josh! I dont know why that didnt come up in my browser, but thanks for the link, I will bookmark.
__________________
._____________
..\ .___ . . . . _ . .\. . . . . . . . . . . ___
..| /_+_/ ___ |o| ...}. . . . . ______i__!\____
. [_____(O)_|_'|__}>-------[-_(O)__i'___i (O)-]

Shinysideup is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com