The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1960 - 1966 Chevrolet & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 04-23-2018, 04:09 PM   #1
jmcap
Registered User
 
Join Date: Mar 2018
Location: East Hanover, NJ
Posts: 13
wiper motor Park on '65 C10

So I bought a '65 C10 rat rod with many mods. One of which is the tilt steering column from a late model GM. Thought it would be nice to control the wiper motor from the steering wheel wiper switch. Located the two wires on the newer harness that complete the circuit and operated the stock motor when the paddle is advanced all the way.

Being new to this model the motor has two contacts which I assume are a source and a ground. My issue is the unit does not PARK. Any info and knowledge of "how to" would be deeply appreciated.
jmcap is offline   Reply With Quote
Old 04-23-2018, 08:19 PM   #2
DPowers
One foot in front of the other
 
DPowers's Avatar
 
Join Date: Aug 2008
Location: Parrottsville, TN
Posts: 4,521
Re: wiper motor Park on '65 C10

Just need to learn the right point to turn them off.
DPowers is offline   Reply With Quote
Old 04-23-2018, 08:24 PM   #3
jmcap
Registered User
 
Join Date: Mar 2018
Location: East Hanover, NJ
Posts: 13
Re: wiper motor Park on '65 C10

Does that mean they never PARKED from the getgo ??
jmcap is offline   Reply With Quote
Old 04-23-2018, 08:33 PM   #4
DPowers
One foot in front of the other
 
DPowers's Avatar
 
Join Date: Aug 2008
Location: Parrottsville, TN
Posts: 4,521
Re: wiper motor Park on '65 C10

My 66 doesn't
DPowers is offline   Reply With Quote
Old 04-23-2018, 08:55 PM   #5
ray_mcavoy
Registered User
 
Join Date: Nov 2009
Location: Sherman, ME
Posts: 1,953
Re: wiper motor Park on '65 C10

Quote:
Originally Posted by jmcap View Post
Does that mean they never PARKED from the getgo ??
No, the wipers in these trucks are supposed to automatically park at the base of the windshield when you turn them off.

There is a parking switch located inside of the wiper motor's gearbox that should keep the motor running until it reaches the parked position. The power feed to the wiper motor is constant (whenever the key is on). The dash switch and the internal parking switch are both on the ground side of the circuit. So if the wiper motor case doesn't have a good ground, the parking feature won't be functional. Since the wiper motor is mounted on rubber isoloation grommets, there is a copper/brass ground strap bridging across one to provide the motor's case ground. Also, a defective parking switch inside the motor assembly can also prevent them from parking as designed.
ray_mcavoy is offline   Reply With Quote
Old 04-23-2018, 09:12 PM   #6
The Rocknrod
Too Cool For School
 
The Rocknrod's Avatar
 
Join Date: Aug 2011
Location: China Spring, TX
Posts: 2,572
Re: wiper motor Park on '65 C10

I tested mine when I installed the package and it does indeed park. And I dont have a running truck yet.
The Rocknrod is offline   Reply With Quote
Old 04-23-2018, 09:25 PM   #7
rvrfoot
Senior Member
 
Join Date: Oct 2016
Location: san bernardino ca
Posts: 1,505
Re: wiper motor Park on '65 C10

I have a 66 and they park.
rvrfoot is online now   Reply With Quote
Old 04-24-2018, 06:21 AM   #8
jmcap
Registered User
 
Join Date: Mar 2018
Location: East Hanover, NJ
Posts: 13
Re: wiper motor Park on '65 C10

Ray, Thanks for the info. I will surely check for a ground of the motor case. Hope it solves the issue and will report back to all of you.
jmcap is offline   Reply With Quote
Old 04-24-2018, 09:55 AM   #9
nxtruck
Registered User
 
nxtruck's Avatar
 
Join Date: Jun 2006
Location: Jackson, Mo.
Posts: 572
Re: wiper motor Park on '65 C10

For what it's worth, the wipers on my '65 C-10 park, also.
__________________
Chris
1966 Chevy C10 LWB, 434 sbc, TH350, 12-bolt, factory suspension, pump gas
7.02 @ 95.8, 1.45 60'
1965 Chevy C10 LWB, 350 sbc, powerglide, daily driver
nxtruck is offline   Reply With Quote
Old 04-25-2018, 06:15 PM   #10
jmcap
Registered User
 
Join Date: Mar 2018
Location: East Hanover, NJ
Posts: 13
Re: wiper motor Park on '65 C10

Problem solved. Got my head underneath and noticed that the bolt holding the upper case to the firewall was missing. This mounting point was also the bridge point for the copper strap mentioned earlier that allows the motor to continue to PARK. Did not have a proper bolt so to test the ground I used a jumper test wire from the 'strap' to the motor case and "WALA" She works.

Thanks Ray for sharing your knowledge.
jmcap is offline   Reply With Quote
Old 04-25-2018, 07:04 PM   #11
The Rocknrod
Too Cool For School
 
The Rocknrod's Avatar
 
Join Date: Aug 2011
Location: China Spring, TX
Posts: 2,572
Re: wiper motor Park on '65 C10

Most of the issues on these trucks are ground problems. I wired a fiberglass car once and ran ground wires to everything. I have opted to do this with this truck and its not difficult at all. Of course it's all new so it's easy.

Last edited by The Rocknrod; 04-26-2018 at 06:40 AM.
The Rocknrod is offline   Reply With Quote
Old 04-25-2018, 11:21 PM   #12
rvrfoot
Senior Member
 
Join Date: Oct 2016
Location: san bernardino ca
Posts: 1,505
Re: wiper motor Park on '65 C10

Grounds, Grounds, Grounds, That what i need to know.
rvrfoot is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com