The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 08-02-2017, 03:02 PM   #1
Rjones
Registered User
 
Join Date: Aug 2017
Location: Kewanee, Illinois
Posts: 1
2000 1500 lost all but first and reverse.

Working on a friends 4l60e pwm. We have two transmissions the original was swapped with the other before the truck was purchased, and could only utilize 1st, 3rd, and reverse.
The truck eventually lost 3rd blowing the clutch pack. We rebuilt the original and put it back in the truck, but still only have 1st and reverse. All the solenoids were tested and gave optimal resistances. At this point, we've just been testing pcm circuits to the transmission wiring harness, but we're still lost because all of the circuits seem fine.
Any help on this would be greatly appreciated. Cant wait to get this out of my garage
Rjones is offline   Reply With Quote
Reply

Bookmarks

Tags
4l60e, lost gears

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com