The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1960 - 1966 Chevrolet & GMC Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 02-14-2018, 04:40 PM   #26
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Quote:
Originally Posted by 61K10 View Post
could have a bad cell in the batt.
That was my first thought. Auto parts store had it over night on their charger and tested it. It was fine.
testerdahl is offline   Reply With Quote
Old 02-14-2018, 05:36 PM   #27
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Update: took battery back to store and got a new one. Cold cranking amps were at 8 volts.
Posted via Mobile Device
testerdahl is offline   Reply With Quote
Old 02-14-2018, 06:49 PM   #28
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Maybe a final resolution. New battery turned truck right over. I did a parasitic loss test and found a draw from the fuel sending unit. Unplugged that and will deal with it later. I put a new fuel gauge on a while ago and looks like something got messed up.

I'm crossing my fingers for tomorrow morning. Going to let the pickup set all night and try in the morning.
testerdahl is offline   Reply With Quote
Old 02-14-2018, 06:50 PM   #29
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Also, we think (FIL and parts people) think the parasitic loss killed the battery and with our cold weather created a bad cell in the battery. Why the battery passed their inspection is anybody's guess.
testerdahl is offline   Reply With Quote
Old 02-14-2018, 10:35 PM   #30
cwcarpenter98
Registered User
 
cwcarpenter98's Avatar
 
Join Date: Jan 2018
Location: Woodstock, GA and Milledgeville, GA
Posts: 211
Re: No crank, power good throughout

I think I am having a similar issue on my 63. All the dummy lights will turn on, but when I turn the key, the dummy lights go dim and nothing else happens. Unfortunately I am at college and my truck is over two hours away at home... It started with no issue after sitting for about a week on January 14. Went back home February 2nd and that's when she didn't want to start. Tried jumping it, and it turned over once, but that was it.

Hopefully you get yours figured out. Definitely tuned in to see the fix.
__________________
Christian Carpenter - Instagram: #green63c10
1963 C10 - Frankentruck (Build thread - vv)
http://67-72chevytrucks.com/vboard/s...d.php?t=768503
1995 Dodge Dakota Sport
"I'll put it simple: if you're going hard enough left, you'll find yourself turning right." - Doc Hudson
cwcarpenter98 is offline   Reply With Quote
Old 02-15-2018, 11:00 AM   #31
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Went out this morning and it cranked right over with plenty of power from the battery. Looks like a dead cell after all caused by the power drain from the fuel gauge and winter temps. Odd still to me the parts store testing didn't reveal the battery issue - twice.

Hoping this is it and the problem is solved. I have a slew of other things I need to do with the pickup and figuring this out too up a lot of my time. I'll be driving it around today and seeing how it does. Baby steps.

Thanks for everyone's help!
testerdahl is offline   Reply With Quote
Old 02-15-2018, 11:04 AM   #32
testerdahl
Registered User
 
Join Date: Apr 2016
Location: Gering
Posts: 110
Re: No crank, power good throughout

Quote:
Originally Posted by cwcarpenter98 View Post
I think I am having a similar issue on my 63. All the dummy lights will turn on, but when I turn the key, the dummy lights go dim and nothing else happens. Unfortunately I am at college and my truck is over two hours away at home... It started with no issue after sitting for about a week on January 14. Went back home February 2nd and that's when she didn't want to start. Tried jumping it, and it turned over once, but that was it.

Hopefully you get yours figured out. Definitely tuned in to see the fix.
Hopefully you can figure out your issue. It can be a maddening ordeal. If I was a betting man, I'd say battery since it sounds like the truck sits from time to time. Best of luck!
testerdahl is offline   Reply With Quote
Old 02-15-2018, 02:56 PM   #33
cwcarpenter98
Registered User
 
cwcarpenter98's Avatar
 
Join Date: Jan 2018
Location: Woodstock, GA and Milledgeville, GA
Posts: 211
Re: No crank, power good throughout

Quote:
Originally Posted by testerdahl View Post
Hopefully you can figure out your issue. It can be a maddening ordeal. If I was a betting man, I'd say battery since it sounds like the truck sits from time to time. Best of luck!
Thanks! That will be the first place I check whenever I go back home and get a chance to work on her.
__________________
Christian Carpenter - Instagram: #green63c10
1963 C10 - Frankentruck (Build thread - vv)
http://67-72chevytrucks.com/vboard/s...d.php?t=768503
1995 Dodge Dakota Sport
"I'll put it simple: if you're going hard enough left, you'll find yourself turning right." - Doc Hudson
cwcarpenter98 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com