The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 07-19-2007, 10:53 PM   #1
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
no 3rd gear in a th 400

i have a th 400 that will not shift into 3rd gear. it shifts from 1st to 2nd
nice and quick but when its time to go into 3rd it will not. have checked the
vacuum line,vacuum modulator , and the governer, all seam to be ok.
i have tried 3 vacuum modulators with no help. trans sat for 3 or 4 months
while i changed engines but worked fine after i got it all hooked up for a while.
when i went out one day it would not shift into 3rd.any ideas on what the problem could be. thanks
chadfowler is offline   Reply With Quote
Old 07-20-2007, 12:55 AM   #2
shadetree
Senior Member
 
shadetree's Avatar
 
Join Date: Dec 1999
Location: Knightstown, in, usa
Posts: 2,526
Re: no 3rd gear in a th 400

Have you changed the trans filter? Sometimes that clears up shifting problems.
__________________
1970 long fleet, 355 4 speed, primer, walnut goodies
shadetree is offline   Reply With Quote
Old 07-20-2007, 04:31 PM   #3
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
Re: no 3rd gear in a th 400

no i have not took the pan off yet, but when i take the modulator out all the fluid comes out should that happen
chadfowler is offline   Reply With Quote
Old 07-21-2007, 12:56 AM   #4
performabuilt2
ASE Certified Trans Tech
 
performabuilt2's Avatar
 
Join Date: Jul 2007
Location: florida
Posts: 128
Re: no 3rd gear in a th 400

the modualtor tries to keep the tanny downshifted it fights against governor pressure and yes a little fluid will come out of the modualor bore when its removed......you may have a stuck valve though.......you have reverse right so that means that the direct drum is working. the tranny uses the direct drum to turn reverse. take the modulator valve out and look for any burrs and see if it moves freely lets start there.
performabuilt2 is offline   Reply With Quote
Old 07-21-2007, 10:09 AM   #5
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
Re: no 3rd gear in a th 400

2 or 3 quarts came out when i took out the modulator. i have took out the
modulator valve, looks good also the governer looks good and the vale moves. could it be the 2-3 vales in the vale body? tranny has strong reverse,
1st and 2nd but not 3rd.
chadfowler is offline   Reply With Quote
Old 07-21-2007, 12:00 PM   #6
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
Re: no 3rd gear in a th 400

are there any thing else i should be looking for besides the vale body when i drop the cover? what does the front servo do? thanks
chadfowler is offline   Reply With Quote
Old 07-21-2007, 06:38 PM   #7
performabuilt2
ASE Certified Trans Tech
 
performabuilt2's Avatar
 
Join Date: Jul 2007
Location: florida
Posts: 128
Re: no 3rd gear in a th 400

well anything is possible....the front servo controls the band which is only on in manual 2 or on a force downshift ot during engine braking it holds for second gear....really has nothing to do with 3rd......you can pull the VB and see if the 2-3 shift valve is stuck. like i said the 3rd clutches apply to give reverse so they should be working for drive also if you have reverse. i would look into the VB to start off
performabuilt2 is offline   Reply With Quote
Old 07-21-2007, 10:06 PM   #8
454HO
Registered User
 
Join Date: Apr 2005
Location: Houston
Posts: 1,223
Re: no 3rd gear in a th 400

It's been a while, but I thought the vacuum modulator was only for the 1-2 shift. Maybe check the kickdown switch wiring. If it is shorted to ground it may try and hold 2nd gear too long.
__________________
- Greg
454HO is offline   Reply With Quote
Old 07-21-2007, 10:59 PM   #9
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
Re: no 3rd gear in a th 400

some one told me (it has always been the clutchpack every time I've run into this problem. hope your luck differs from mine.)

but it pulls and works to good to have a clutch problem in r 1 and 2. pulled the cover of and looked clean and great, also took the vale body off and did not see a problem or no stickin vales.did not have time to try it out.

also it seemed like it worked a little better when it is cold and got a little worse as it got a little hotter before i took the vale body off.
will try it in the morning.
chadfowler is offline   Reply With Quote
Old 07-22-2007, 09:57 AM   #10
performabuilt2
ASE Certified Trans Tech
 
performabuilt2's Avatar
 
Join Date: Jul 2007
Location: florida
Posts: 128
Re: no 3rd gear in a th 400

as i have said before i dont think you have a clutch failure becuse it doesnt act up in reverse unless you have insane boosted line pressure in reverse and its making the clutches hold in reverse that is possible but not having any material in the pan leads me to belive there is a hydraulic problem somwhere other than the direct drum I do not belive there is a mechanical problem with the clutches
performabuilt2 is offline   Reply With Quote
Old 07-22-2007, 04:01 PM   #11
chadfowler
Registered User
 
Join Date: Jul 2004
Location: tn
Posts: 149
Re: no 3rd gear in a th 400

drove it about 8 miles today and at first still no 3rd gear, so i got up to about 40 and let off and had no gears. i could rev up a little ad it would catch alittle
so i through it in neutral and then back into drive, i had 3rd gear. it done this several times until the last 3 miles, started working good,i could drop it into
2nd and go back 3rd and it would shift great, did this several times, all worked great. it acted like something in the vb was sticking and taking a minuate to release. yesterday the regulator vale in the vb was sticking.
i hope this was the problem.
chadfowler is offline   Reply With Quote
Old 07-22-2007, 08:26 PM   #12
performabuilt2
ASE Certified Trans Tech
 
performabuilt2's Avatar
 
Join Date: Jul 2007
Location: florida
Posts: 128
Re: no 3rd gear in a th 400

sounds to me you have a sticky valve in the VB
performabuilt2 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com