The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 99-06 Chevy and GMC Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 12-29-2011, 07:47 AM   #1
PT'S 70 CST
"GO DAWGS"
 
PT'S 70 CST's Avatar
 
Join Date: Oct 2003
Location: Batesburg, SC. 29006
Posts: 5,041
02 Tahoe problem starting (ignition switch?)

My wife has an 02 Z71 Tahoe and every now and then when you go to put the key in and turn it to start it up it does nothing. You can put the key in the ignition and turn it to the on position and the radio dash lights and all that stuff will come on but when you turn it to start it up it does nothing. Is there an ignition switch mounted on the steering column down close to the brake pedal. Has anyone had this problem or know where I may start to fix this problem.


Thanks PT
__________________
70 CST SWB
70 NOVA
93 Indy 500 Pace Truck
94 SILVERADO SWB 5/7 drop
2000 Silverado swb
2005 Nissan Altima 3.5 (Surprisingly very fast)
BATESBURG, SC. 29006
29006
Some of my restorations
http://www.snapfish.com/snapfish/thu...NAME=snapfish/
Restored Tach tins 8 cyl - 6 cyl
http://67-72chevytrucks.com/vboard/s...d.php?t=518185
Contact info(Not my paypal address) DAWGSFAN227@YAHOO.COM

God Bless Our Troops
PT'S 70 CST is online now   Reply With Quote
Old 12-29-2011, 07:55 AM   #2
67HEAVEN
www.67HEAVEN.com
 
67HEAVEN's Avatar
 
Join Date: Oct 2007
Location: SouthCentral Ontario
Posts: 567
Re: 02 Tahoe problem starting (ignition switch?)

The problem is most likely a split wire inside the steering column. My 4-way flashers and hi-beams were acting up and after taking apart the plastic upper column surround (just behind the steering wheel) I found a wire that was just about tore through.

The wiring harness is a bit too short and the up and down of the tilt wheel causes these problems.
__________________
www.67HEAVEN.com
2004 Z71 Tahoe 4x4 5.3L (factory white monochrome theme)
1989 Silverado K1500 4x4 5.7L sportside (white monochrome theme)
2006 Impala LS
1967 Belair 2-door-post
1967 Corvette 427/435 coupe (now 502/502 red road warrior)
67HEAVEN is offline   Reply With Quote
Old 12-29-2011, 09:58 AM   #3
PT'S 70 CST
"GO DAWGS"
 
PT'S 70 CST's Avatar
 
Join Date: Oct 2003
Location: Batesburg, SC. 29006
Posts: 5,041
Re: 02 Tahoe problem starting (ignition switch?)

I have never fooled with taking these apart, is it hard to get the surround off.


Thanks PT
__________________
70 CST SWB
70 NOVA
93 Indy 500 Pace Truck
94 SILVERADO SWB 5/7 drop
2000 Silverado swb
2005 Nissan Altima 3.5 (Surprisingly very fast)
BATESBURG, SC. 29006
29006
Some of my restorations
http://www.snapfish.com/snapfish/thu...NAME=snapfish/
Restored Tach tins 8 cyl - 6 cyl
http://67-72chevytrucks.com/vboard/s...d.php?t=518185
Contact info(Not my paypal address) DAWGSFAN227@YAHOO.COM

God Bless Our Troops
PT'S 70 CST is online now   Reply With Quote
Old 12-29-2011, 11:14 AM   #4
67HEAVEN
www.67HEAVEN.com
 
67HEAVEN's Avatar
 
Join Date: Oct 2007
Location: SouthCentral Ontario
Posts: 567
Re: 02 Tahoe problem starting (ignition switch?)

Quote:
Originally Posted by PT'S 70 CST View Post
I have never fooled with taking these apart, is it hard to get the surround off.


Thanks PT
The surround comes apart faily easily and the tilt wheel lever simply pulls off.....pull hard.

The problem I found was in snapping the surround back together. I have about a 1/16" gap between the top and bottom halves after the repair and glue seems to be the only solution for closing the gap. The problem would be when I need to get inside the surround again after gluing.
__________________
www.67HEAVEN.com
2004 Z71 Tahoe 4x4 5.3L (factory white monochrome theme)
1989 Silverado K1500 4x4 5.7L sportside (white monochrome theme)
2006 Impala LS
1967 Belair 2-door-post
1967 Corvette 427/435 coupe (now 502/502 red road warrior)
67HEAVEN is offline   Reply With Quote
Old 12-29-2011, 11:21 AM   #5
67HEAVEN
www.67HEAVEN.com
 
67HEAVEN's Avatar
 
Join Date: Oct 2007
Location: SouthCentral Ontario
Posts: 567
Re: 02 Tahoe problem starting (ignition switch?)

See my post #43 that shows the repair on my '04 Z71 Tahoe (photos included).

http://z71tahoe-suburban.com/iboard/...pic=3313&st=40

---
__________________
www.67HEAVEN.com
2004 Z71 Tahoe 4x4 5.3L (factory white monochrome theme)
1989 Silverado K1500 4x4 5.7L sportside (white monochrome theme)
2006 Impala LS
1967 Belair 2-door-post
1967 Corvette 427/435 coupe (now 502/502 red road warrior)
67HEAVEN is offline   Reply With Quote
Old 12-29-2011, 02:42 PM   #6
PT'S 70 CST
"GO DAWGS"
 
PT'S 70 CST's Avatar
 
Join Date: Oct 2003
Location: Batesburg, SC. 29006
Posts: 5,041
Re: 02 Tahoe problem starting (ignition switch?)

Hey I am a member of that board. Thanks alot for the link.


PT
__________________
70 CST SWB
70 NOVA
93 Indy 500 Pace Truck
94 SILVERADO SWB 5/7 drop
2000 Silverado swb
2005 Nissan Altima 3.5 (Surprisingly very fast)
BATESBURG, SC. 29006
29006
Some of my restorations
http://www.snapfish.com/snapfish/thu...NAME=snapfish/
Restored Tach tins 8 cyl - 6 cyl
http://67-72chevytrucks.com/vboard/s...d.php?t=518185
Contact info(Not my paypal address) DAWGSFAN227@YAHOO.COM

God Bless Our Troops
PT'S 70 CST is online now   Reply With Quote
Old 12-29-2011, 04:04 PM   #7
GCncsuHD
Charlie Daniels w/ a Tq Wrench
 
GCncsuHD's Avatar
 
Join Date: May 2009
Location: Statesville, NC
Posts: 1,491
Re: 02 Tahoe problem starting (ignition switch?)

Before you tear into all that, I would check for a loose or corroded battery connection. A bad connection can let just enough current through to power lights/radio etc, but too much resistance for the starter to even so much as click the solenoid. And with the fluctuating temperatures lately it is highly likely it can have a good connection when warm and a bad connection when cold and vice versa.

If when you are having this issue, you pop the hood and jiggle the cables and it fixes it (temporarily) that is your issue, although sometimes the can be tight but corroded and this test will not work.
__________________
ΜΟΛΩΝ ΛΑΒΕ
67 C10 Shortbed "Great Grandpa's Truck" I6 3 on the Tree 71k original miles 5.3 swap in the works
69 K5 Blazer-Family Beach Cruiser Project
78 K30 Dually Semi-Retired Fire Truck 350/SM465 35"s
SOLD01 2500HD ECSB 6.0 4x4 5.13's 8" lift 38"s
GCncsuHD is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1997-2013 67-72chevytrucks.com