The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   The 1973 - 1987 Chevrolet & GMC Squarebody Pickups Message Board (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=4)
-   -   Engine gets hot at idle (https://67-72chevytrucks.com/vboard/showthread.php?t=676675)

Dannyboy1966 07-15-2015 09:32 PM

Engine gets hot at idle
 
At temps over 65, when I'm sitting idling for a few minutes my temp climbs to almost 230, once I start moving again it goes right back down. I've checked my fan clutch, when I give it a good spin by hand, it doesn't go more than 1/4 turn more when the engine is outside temp (cold). I changed the thermostat last fall, and put in a 195, because it was doing this same stuff then. but over the winter didn't have any problems because it was cold outside. It has the original factory radiator in it, I'v looked down in the fill cap, it looks clean on that end, but could it be plugged up on the other end where the water returns from the engine? Or am I looking at a impeller on the water pump that is slipping? I'm fresh out of idea's guys.

lowbucktrucks 07-15-2015 09:39 PM

Re: Engine gets hot at idle
 
Do You have a fan shroud??

geezer#99 07-15-2015 09:43 PM

Re: Engine gets hot at idle
 
Do you have a fan shroud?
Is your fan half in/half out of the shroud?
Any obstructions in front of the rad?
Have you put a piece of paper in front of the rad to watch for air flow thru the rad?
Does your top rad hose pressure up?

Blessed66 07-15-2015 10:16 PM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by geezer#99 (Post 7242437)
Do you have a fan shroud?
Is your fan half in/half out of the shroud?
Any obstructions in front of the rad?
Have you put a piece of paper in front of the rad to watch for air flow thru the rad?
Does your top rad hose pressure up?

(Adding to these questions)
How's your coolant? Half & Half? Fairly new?
Flushed the system any?
Bled out any trapped air?
Have you used a pyrometer to check that it's actually overheating? Sending units can do weird things.

geezer#99 07-15-2015 10:36 PM

Re: Engine gets hot at idle
 
And a few more!!
Check the bottom hose. Could be collapsing.
Do you have a properly functioning coolant overflow system?
What's your rad cap rated at? Is it new or old?
Do you have the heater core hooked up or bypassed?
What's your initial timing? Retarded timing makes heat at idle!

Dannyboy1966 07-16-2015 04:04 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by lowbucktrucks (Post 7242429)
Do You have a fan shroud??

Quote:

Originally Posted by geezer#99 (Post 7242437)
Do you have a fan shroud?
Is your fan half in/half out of the shroud?
Any obstructions in front of the rad?
Have you put a piece of paper in front of the rad to watch for air flow thru the rad?
Does your top rad hose pressure up?

Quote:

Originally Posted by Blessed66 (Post 7242486)
(Adding to these questions)
How's your coolant? Half & Half? Fairly new?
Flushed the system any?
Bled out any trapped air?
Have you used a pyrometer to check that it's actually overheating? Sending units can do weird things.

Quote:

Originally Posted by geezer#99 (Post 7242513)
And a few more!!
Check the bottom hose. Could be collapsing.
Do you have a properly functioning coolant overflow system?
What's your rad cap rated at? Is it new or old?
Do you have the heater core hooked up or bypassed?
What's your initial timing? Retarded timing makes heat at idle!

Ok guys I do have a fan shroud, it's the factory one, The fan is fully inside of it. The coolant is a 50/50 blend, and is pretty much all new because at the time I replaced the thermostat, I also replaced both heater hoses, and the upper radiator hose, and the ancient radiator cap it had on it. I put on a 16 psi cap. The coolant overflow recovery is working fine. No air in the system, I bled that out when I refilled it. Timing I'm not sure of, checking and setting timing on this thing is a 2 person job, It's one of those you have to shoot down between the waterpump and the front of the block to see the timing marks. By the way I would love to find the guy that came up with that bright idea, and shoot them in the head.. LOL Now I have not checked to see if the lower radiator hose is collapsing or not, good idea I forgot about that, I'll check it today. As far as air flow through the Rad. I've sprayed my garden hose through it, it sprays through so good it comes out through the grill. The A/C was disconnected when I got it so I pulled the condenser coil out to see if it might have been plugged up and blocking things, it wasn't. The temp gauge is an aftermarket one hanging on the bottom of my dash, same as my oil pressure gauge, don't know why the PO did this for. My cluster has a full set of gauges. Of course it did come out with the 6.2 diesel in it, and the PO blew it up, and replaced it with the 350, i just figured thats why he went with the hang on gauges.

Dead Parrot 07-16-2015 07:46 AM

Re: Engine gets hot at idle
 
How many blades does your fan have? How many rows does your radiator have?

My fan has 7 and my radiator has 3 rows. My vacuum advance is on manifold vacuum and initial idle timing is set for around 10-12 BTC. No overheat at idle even when running AC on a hot day.

Getting a sending unit to match OEM temp gauges can be an exercise in frustration since different years require different sending units and a PO may have swapped either or both. The typical chain parts store sending unit generally won't work with the OEM gauge. Probably why you have the under dash units.

geezer#99 07-16-2015 08:06 AM

Re: Engine gets hot at idle
 
Your fan is too far into the shroud. You might be better off to replace the fan you have with a fixed blade one that fits in the shroud correctly.
Timing was changed like that because of sight lines past the a/c pump brackets and p/s pump brackets. You couldn't see the timing tab. Easier to move it to 12 oclock. A brilliant design by a 4 foot tall engineer who had no trouble setting the timing cause he stood inside the engine bay beside the rad. LOL!!
You're shooting yourself in the foot when you check your rad with a h2o hose. You just add more crap between the fins which hinders air flow. TRy the paper test. Or pull the rad and have it hot tanked to clean the fins perfectly.

Dannyboy1966 07-16-2015 08:39 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by Dead Parrot (Post 7242740)
How many blades does your fan have? How many rows does your radiator have?

My fan has 7 and my radiator has 3 rows. My vacuum advance is on manifold vacuum and initial idle timing is set for around 10-12 BTC. No overheat at idle even when running AC on a hot day.

Getting a sending unit to match OEM temp gauges can be an exercise in frustration since different years require different sending units and a PO may have swapped either or both. The typical chain parts store sending unit generally won't work with the OEM gauge. Probably why you have the under dash units.

Quote:

Originally Posted by geezer#99 (Post 7242746)
Your fan is too far into the shroud. You might be better off to replace the fan you have with a fixed blade one that fits in the shroud correctly.
Timing was changed like that because of sight lines past the a/c pump brackets and p/s pump brackets. You couldn't see the timing tab. Easier to move it to 12 oclock. A brilliant design by a 4 foot tall engineer who had no trouble setting the timing cause he stood inside the engine bay beside the rad. LOL!!
You're shooting yourself in the foot when you check your rad with a h2o hose. You just add more crap between the fins which hinders air flow. TRy the paper test. Or pull the rad and have it hot tanked to clean the fins perfectly.

My fan has 7 blades, but now that I noticed it only has one o row of core, maybe I should invest in the new Radiator i was looking at, I thought it had at least 2, 1 ain't enough for that, Hell my Caravan has the 3.3 V-6 and it has a 2 core. Thanks for making me go look at it again.
Yeah that poor little midget engineer. LOL
I wasn't running the engine when I blew the Rad out with the hose, and I blew it out from under the hood backwards toward the grill. Not from the fromt driving the stuff into the coils. But I'll give the paper trick a try.

geezer#99 07-16-2015 08:48 AM

Re: Engine gets hot at idle
 
A one row rad can cool better than a four core if it's designed right! Look again. The chances yours is a one core are slim to none!!
BTW you can't say That about the engineer.
He's horizontally challenged!!
Any water in any direction thru your rad running or not helps plug it up.

nonstop 07-16-2015 09:03 AM

Re: Engine gets hot at idle
 
So is your fan clutch for a Diesel or gas engine since a Diesel came out of it? I ran a Diesel clutch and was having weird temperature issues. They are different part numbers and lock or unlock at different RPMs and temperatures.

burkeftm 07-16-2015 04:17 PM

Re: Engine gets hot at idle
 
Another thing to check is ,does your truck have a heat riser (spring or vac operated flap) between the r side exhaust manifold and the exhaust pipe. I had one with the same symptoms as you described ,driving temp would be ok ,idle at traffic light mine would go above 230 if I let it idle long enough it would boil over. The flap was seized in the closed position, Bob

Blessed66 07-16-2015 04:28 PM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by burkeftm (Post 7243165)
Another thing to check is ,does your truck have a heat riser (spring or vac operated flap) between the r side exhaust manifold and the exhaust pipe. I had one with the same symptoms as you described ,driving temp would be ok ,idle at traffic light mine would go above 230 if I let it idle long enough it would boil over. The flap was seized in the closed position, Bob

Oh, that's a good one! I didn't think of this. Half the reason why I'm using headers in my other thread (not trying to threadjack or promote). It can mimic the same symptom as a plugging converter you had mentioned (Dannyboy) which includes overheating due to trapped exhaust gasses.

Dannyboy1966 07-16-2015 09:34 PM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by geezer#99 (Post 7242775)
A one row rad can cool better than a four core if it's designed right! Look again. The chances yours is a one core are slim to none!!
BTW you can't say That about the engineer.
He's horizontally challenged!!
Any water in any direction thru your rad running or not helps plug it up.

Quote:

Originally Posted by nonstop (Post 7242795)
So is your fan clutch for a Diesel or gas engine since a Diesel came out of it? I ran a Diesel clutch and was having weird temperature issues. They are different part numbers and lock or unlock at different RPMs and temperatures.

Quote:

Originally Posted by burkeftm (Post 7243165)
Another thing to check is ,does your truck have a heat riser (spring or vac operated flap) between the r side exhaust manifold and the exhaust pipe. I had one with the same symptoms as you described ,driving temp would be ok ,idle at traffic light mine would go above 230 if I let it idle long enough it would boil over. The flap was seized in the closed position, Bob

Quote:

Originally Posted by Blessed66 (Post 7243173)
Oh, that's a good one! I didn't think of this. Half the reason why I'm using headers in my other thread (not trying to threadjack or promote). It can mimic the same symptom as a plugging converter you had mentioned (Dannyboy) which includes overheating due to trapped exhaust gasses.

Geezer, I checked, it's only got a 1 core Rad in it, maybe the PO changed it when he did the motor.. Horizontally challenged..LMAO

Nonstop, You know that could be it, lord knows what this PO did under the hood, but it seems to be grabbing just fine, I went for a ride earlier today and checked to see ho it would spin while it was at full temp. It stops moving as soon as my hand quits moving it. The PO left a rats nest of wires under the hood from the Diesel engine so I've had fun grouping all the extra stuff together, and bundling it all off to one side.

Burkeftm, I wish it was that simple, but I went to headers last fall, before it got cold, so that thermal flapper isn't even hooked up. Good thought though.

Blessed66, since mine started out as a Diesel it never had that converter on it, thank god. But a good idea though.

nonstop 07-17-2015 12:12 AM

Re: Engine gets hot at idle
 
Are you using the right fan and clutch for the application (clockwise or counter clockwise)? What are the basics - timing, functional vacuum advance? Radiator may simply be too small.

Kaysen 07-17-2015 06:26 AM

Re: Engine gets hot at idle
 
If you have a single core radiator, then that's where I'd start. I don't think I've ever even seen one in all the squares I've had and parted out, and I dang sure wouldn't run one in a driver.

cadillac_al 07-17-2015 07:25 AM

Re: Engine gets hot at idle
 
I don't think any of my trucks ever had a fan clutch. I figured the General didn't put them on trucks. (?) Your problem sounds like the issue I have been having with my motorcycle for many years (I know, completely different). It cools fine as long as air is moving through the radiator but in slow city driving it will overheat in a minute. I finally ruled out everything but the radiator. I think that is the trait of clogged radiator; overheating quickly as soon as the air flow slows down. I would bet my money on a bad radiator. Good luck.

Dead Parrot 07-17-2015 08:07 AM

Re: Engine gets hot at idle
 
When you mentioned the PO swapping from a diesel, I wonder if the PO had budget issues. That radiator could have been the "cheapest thing available" so the PO could get a truck that moved under its own power. Your initial thought on the water pump impeller is worth checking. If the current engine was a salvage yard pull, no telling what shape the pump is in.

My truck came with a factory fan clutch. A lot of trucks lost them in the 70's and 80's due to flex blade fans being sold as a way to gain HP and improve gas mileage.

Blessed66 07-17-2015 10:20 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by cadillac_al (Post 7243657)
I don't think any of my trucks ever had a fan clutch. I figured the General didn't put them on trucks. (?).

For what it's worth, I've never seen a stock GM truck without a fan clutch.

Dannyboy1966 07-17-2015 11:26 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by nonstop (Post 7243544)
Are you using the right fan and clutch for the application (clockwise or counter clockwise)? What are the basics - timing, functional vacuum advance? Radiator may simply be too small.

Quote:

Originally Posted by Kaysen (Post 7243636)
If you have a single core radiator, then that's where I'd start. I don't think I've ever even seen one in all the squares I've had and parted out, and I dang sure wouldn't run one in a driver.

Nonstop, It turns clockwise, and as far as I can tell it's the right ones for the engine size I checked the GM Heritage web site and downloaded my trucks build information, for the 6.2 Diesel and the 5.7 (350) it calls for a Rad. thats a little over 2 inches thick, this one is lucky to be an inch and a half on the core, so I think I just might have found my problem.

Kaysen, Thanks, yeah it is too small.

Dannyboy1966 07-17-2015 11:37 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by cadillac_al (Post 7243657)
I don't think any of my trucks ever had a fan clutch. I figured the General didn't put them on trucks. (?) Your problem sounds like the issue I have been having with my motorcycle for many years (I know, completely different). It cools fine as long as air is moving through the radiator but in slow city driving it will overheat in a minute. I finally ruled out everything but the radiator. I think that is the trait of clogged radiator; overheating quickly as soon as the air flow slows down. I would bet my money on a bad radiator. Good luck.

Quote:

Originally Posted by Dead Parrot (Post 7243680)
When you mentioned the PO swapping from a diesel, I wonder if the PO had budget issues. That radiator could have been the "cheapest thing available" so the PO could get a truck that moved under its own power. Your initial thought on the water pump impeller is worth checking. If the current engine was a salvage yard pull, no telling what shape the pump is in.

My truck came with a factory fan clutch. A lot of trucks lost them in the 70's and 80's due to flex blade fans being sold as a way to gain HP and improve gas mileage.

Quote:

Originally Posted by Blessed66 (Post 7243756)
For what it's worth, I've never seen a stock GM truck without a fan clutch.

Cadillac Al, Yeah I think it's old and plugging up, that and the PO had to have changed it out, My GM Heritage build folder says it came out with a thicker Rad.

Dead Parrot, It came out with a thicker Rad from what I'm finding out, I think the PO might have damaged the one that came in it, when he was switching out the Diesel, or when the Diesel blew out it damaged it, either way he went cheap on replacing it, just like he did switching from a diesel to gas.

Blessed 66 your right, from 72 on they came out standard with a fan clutch, only way it came without was if you asked for it and the individual dealers swapped it out before you got it.

bdiamond 07-17-2015 12:55 PM

Re: Engine gets hot at idle
 
The fan can turn in the right direction and still be pitched the wrong direction. They can be installed backwards. If it blows the water you spray out through the grille that could be your problem.

Dannyboy1966 07-18-2015 01:43 AM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by bdiamond (Post 7243861)
The fan can turn in the right direction and still be pitched the wrong direction. They can be installed backwards. If it blows the water you spray out through the grille that could be your problem.

Oh no when I was spraying water through it, I was doing it from under the hood, without the engine running, and yeah I checked to make sure the blades were pitched in the right direction. Honestly I think I figured it out earlier when I went to the GM heritage center, and downloaded the build information on my truck. PO changed the Radiator when he changed motors.

tucsonjwt 07-18-2015 12:08 PM

Re: Engine gets hot at idle
 
Is the water pump actually pumping coolant? Do you see evidence of a water leak (rusty water trail) at the weep hole on the bottom of the water pump?

If you need a fan clutch, I would stick with AC/Delco factory part. I have not had good luck with flex fans. From the symptoms you describe, it sounds more like a bad fan clutch to me. When the engine is overheating and you pop the hood to check the engine, do you see the fan moving?

If ll else fails, a rare but possible coolant passage obstruction in the engine block could be the cause. A power flush might help that. You would have a shop with a power flush machine do that, along with a cleaning agent.

Dannyboy1966 07-18-2015 06:53 PM

Re: Engine gets hot at idle
 
Quote:

Originally Posted by tucsonjwt (Post 7244607)
Is the water pump actually pumping coolant? Do you see evidence of a water leak (rusty water trail) at the weep hole on the bottom of the water pump?

If you need a fan clutch, I would stick with AC/Delco factory part. I have not had good luck with flex fans. From the symptoms you describe, it sounds more like a bad fan clutch to me. When the engine is overheating and you pop the hood to check the engine, do you see the fan moving?

If ll else fails, a rare but possible coolant passage obstruction in the engine block could be the cause. A power flush might help that. You would have a shop with a power flush machine do that, along with a cleaning agent.

Tucsonjwt, The water pump is doing it's thing, I've had the Rad, cap off, and see movement (Though not as much as i can remember looking at other vehicles), but movement none the less. No water leaking out the weep hole, that was the first thing I checked while I was laying on the ground replacing a fuel line to the pump. (hard for me to get up and down off the ground so killed two birds with one stone).
I've found the fan clutch is grabbing like it should, and the blades are pitched in the right direction. It's never overheated fully, but yes the fan is moving. I can shut the truck off and go into a station to pay for gas, and after i'm done, start the truck up, and you can hear the fan roar for a few seconds moving air, then it slowly levels out.
I back flushed the system last fall, when I had it all open replacing hoses, and the thermostat (now it wasn't opening when I replaced it, but works now), only thing I didn't get flushed was the radiator.
As I said on a previous post, I think the previous owner replaced the Rad. with a single core when he swapped the Diesel out and put in the 350. Maybe he damaged the original during the swap. I found this out when I went to the GM Heritage web site, and downloaded my trucks build information. It's suppose to have the HD radiator, and clutch fan in it. Thats a great site by the way.


All times are GMT -4. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1997-2020 67-72chevytrucks.com