The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   Electrical (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=64)
-   -   1969 Engine Bay Wiring Problems (https://67-72chevytrucks.com/vboard/showthread.php?t=667237)

67ChevNut 04-14-2015 11:56 PM

1969 Engine Bay Wiring Problems
 
1 Attachment(s)
I am doing this TBI conversion and I am unable to connect the following wires on the pictures here. One picture shows two wires coming out of the firewall right above the engine wire harness plugs. The bigger wire starts at the ignition switch, but don't know where it goes, and the smaller yellow wire either. It appears somebody messed with them before and they were not properly connected. I am thinking one of them goes to the starter or battery. Like to know where they are supposed to start and where they are supposed to end. I looked at the wiring diagrams already and still having a problem identifying them.

The other pics. are connectors from a starter wire harness I bought from classic parts. I need to know where the black connector with the pink wire goes to, I believe the white connector goes to the HEI distributor. Can somebody help me? Appreciate all replies.

67ChevNut 04-15-2015 12:05 AM

Re: 1969 Engine Bay Wiring Problems
 
1 Attachment(s)
Having problems loading pics, here is another try

67ChevNut 04-15-2015 12:08 AM

Re: 1969 Engine Bay Wiring Problems
 
1 Attachment(s)
One more try

67ChevNut 04-15-2015 12:14 AM

Re: 1969 Engine Bay Wiring Problems
 
1 Attachment(s)
Another pic

67ChevNut 04-15-2015 12:17 AM

Re: 1969 Engine Bay Wiring Problems
 
1 Attachment(s)
Don't understand why this thing only lets me load one pic at a time, this is the last pic.

rocknss 05-03-2015 06:52 PM

Re: 1969 Engine Bay Wiring Problems
 
I believe the green wire is for the temp sensor, mine looks just like it. As for the pink mine went up to the carb which I use for the electric choke.

I bought a new engine harness and all wires had the length to only go to there respective place in the engine bay.

67ChevNut 05-04-2015 08:57 PM

[QUOTE=rocknss;7158168]I believe the green wire is for the temp sensor, mine looks just like it. As for the pink mine went up to the carb which I use for the electric choke.

Great, I am doing TBI so I won't need to conect the pink wire. Thanks for the reply.
Posted via Mobile Device


All times are GMT -4. The time now is 07:58 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 1997-2022 67-72chevytrucks.com