The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   The 1973 - 1987 Chevrolet & GMC Squarebody Pickups Message Board (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=4)
-   -   Restoring Rusty (https://67-72chevytrucks.com/vboard/showthread.php?t=645440)

Gregski 05-03-2016 04:58 PM

Re: Restoring Rusty
 
4 Attachment(s)
#1 - 140 psi

#2 - 140 psi

#3 - 150 psi

#4 - 151 psi

Gregski 05-03-2016 05:06 PM

Re: Restoring Rusty
 
4 Attachment(s)
#5 - 150 psi

#6 - 149 psi

#7 - 145 psi

#8 - 150 psi

enaberif 05-03-2016 05:19 PM

Re: Restoring Rusty
 
I'd say with those numbers you are fine.

flashed 05-03-2016 06:41 PM

Re: Restoring Rusty
 
So Greg ,now that you have completely ruined that old truck ,How much you want for it for me to take it away from your misery ? Really kidding you ,I love what you have done with it .

Gregski 05-03-2016 09:17 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by flashed (Post 7581503)
So Greg ,now that you have completely ruined that old truck ,How much you want for it for me to take it away from your misery ? Really kidding you ,I love what you have done with it .

LOL, $300 all in nickels, ha ha

Gregski 05-03-2016 09:18 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by enaberif (Post 7581417)
I'd say with those numbers you are fine.

I would agree, for a 40 year old bottom end, we'll take those numbers all day long won't we?

68Timber 05-03-2016 09:20 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by Gregski (Post 7581716)
I would agree, for a 40 year old bottom end, we'll take those numbers all day long won't we?

There's a joke in there somewhere.

Woodyboat 05-03-2016 10:47 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by 68Timber (Post 7581718)
There's a joke in there somewhere.

ROTFLOL!! My thoughts exactly!!

Gregski 05-03-2016 10:59 PM

Re: Restoring Rusty - Valve Adjustment
 
1 Attachment(s)
spent the entire day troubleshooting the truck

did a valve adjustment following my favorite procedure

with 1 at TDC adjust: Exhaust 1-3-4-8 and Intake 1-2-5-7 valves

than with 6 at TDC adjust Exhaust 2-5-6-7 and Intake 3-4-6-8 valves

all valves needed to have a tiny bit of wiggle taken out of them and then were tightened a 1/4 turn,

except for #2 exhaust, this guy was loose, so it was tightened properly

Did this stabilize the vacuum needle? NEGATIVE

I did return the cheap-o vacuum gauge and bought what I hope is a more better one by BOSCH, since when my buddy Mike came over he bronged his old Pontiac vacuum gauge (of all things) and it read a steady 16 inches or what ever the notches be called


Gregski 05-03-2016 11:07 PM

Re: Restoring Rusty
 
5 Attachment(s)
I also flushed the heater core (both ways) just using a garden hose, with no narrow tip mind you, anytime you need that thing it's no where to be found, and when I don't need it, you guessed it I'm trippin' on it in the garage or out on the patio

bought some brand new hoses and reconnected it back up

Did this fix the overheating problem? NEGATIVE GHOST RIDER!

the plan is to add Antifreeze to the system tomorrow as we are still running on water only

Gregski 05-03-2016 11:21 PM

Re: Restoring Rusty
 
so lets Summarize the Situation

the truck idles at 650 RPM at 13* BTDC with spark plugs re-gapped to .045

the vacuum needle dances around 16 Inches of Hugs, (even with the newer test gauge) with the vacuum advance canister hooked up, all the InterWebs tell me it's an ignition problem

the truck runs hot

and here's the kicker there is a clicking / ticking sound coming from god knows where in the engine, maybe the passenger side, I say kicker cause its the same darn sound the motor made before I did the top end swap, so how can it be the same lifter or rocker arm or what ever, even the timing set has been replaced, as was the water pump, the cam obviously, and the pushrods, I am so scratching my head on this one, I even used a stethoscope to listen for the sound and you can't hear it with the stethoscope its harder to hear it with it on than with it off

Frustration Level: Rising


enaberif 05-03-2016 11:32 PM

Re: Restoring Rusty
 
1) Quit running water! Your truck needs either antifreeze or something like "water wetter" (http://www.redlineoil.com/Products.aspx?pcid=10) if you want to keep using water.

2) You only have a 4 blade FIXED fan on the truck which may not be enough cooling now for the truck.

3) You are running a aftermarket performance cam so you could probably run 16* to 18* base timing and be ok.

Don't forget that you did a lot of stuff to this truck that can affect other things in a negative way; For every action there is a reaction.

Gregski 05-03-2016 11:34 PM

Re: Restoring Rusty
 
oh great this guy on YouTube had the exact same problem I mean exact, he had the noise on his old motor than he swapped to Vortec heads and still had the noise

SBC 350 mystery noise

https://www.youtube.com/watch?v=B99cClzos1c

enaberif 05-03-2016 11:58 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by Gregski (Post 7581900)
oh great this guy on YouTube had the exact same problem I mean exact, he had the noise on his old motor than he swapped to Vortec heads and still had the noise

SBC 350 mystery noise

https://www.youtube.com/watch?v=B99cClzos1c

What is your oil pressure at? That noise sounds like a lack of oil or lubrication.

chevybuldr 05-04-2016 12:19 AM

Re: Restoring Rusty
 
You need to isolate the sound. Start by killing cylinders by removing plug wires. Your idle seems low to me for even a mild cam. Did you confirm that the balancer has not slipped and your TDC is true on your mark? Over heat issue might be an air pocket in the cooling system. You need to put the truck on the driveway, make the radiator higher point then the back of the block. Just because water comes to the top of the intake doesn't mean there is not a pocket.

rich weyand 05-04-2016 12:51 AM

Re: Restoring Rusty
 
Best thing to use for locating sounds is a long screwdriver. Put the end of the handle against your ear and the blade of the screwdriver on the part. It localizes very well. A stethoscope has too broad a sound pickup field.

Did you check the fuel pump for the noise? It gets punched by the cam every time around, right?

You really need antifreeze in there. Most low-compression sbcs run cold.

You can probably run base timing of 16* BTDC with no problems as long as you have the right vac advance can on there.

Idle of 650 is still a bit high for a stick. 700 for a slushbox in P/N, 550 or so in D/R. More like 550-600 for a stick in N.

Woodyboat 05-04-2016 01:09 AM

Re: Restoring Rusty
 
Quote:

Originally Posted by Gregski (Post 7581884)
...the truck idles at 650 RPM

WOW, my Harley doesn't even idle THAT low. Are you sure about this?

Gregski 05-04-2016 01:38 AM

Re: Restoring Rusty
 
check this out, this is straight out of the 350 H.O. (High Output) TURN KEY ENGINE KIT (19210009) Specifications

Bypass Hose and Plugs section

*Note: Before installing bypass hose be sure you have the correct rotation water pump installed on your engine.

The correct water pump is supplied with the Serpentine Belt Accessory Drive Package.

Install 1 bypass hose fitting into intake manifold and one into water pump.

Take the supplied bypass hose and cu to size, to fit between the water pump and intake manifold fittings.

Install bypass hose and secure with supplied clamps.

Any small block engine, regardless of year, that uses Vortec heads, will require an external coolant bypass line from the intake manifold to the 5/8" hose nipple on the water pump (passenger’s side). Suggested routing is from the 3/8 NPSF boss on intake manifold to the water pump.

rich weyand 05-04-2016 04:06 AM

Re: Restoring Rusty
 
And here's why:
http://www.corvetteforum.com/forums/...tec-heads.html

enaberif 05-04-2016 08:37 AM

Re: Restoring Rusty
 
Quote:

Originally Posted by rich weyand (Post 7582034)

How much you want to bet this will also contribute to his hot temperatures lol.

Valarius_Starchaser 05-04-2016 10:15 AM

Re: Restoring Rusty
 
Hey now we are getting somewhere we learn something new every day

Gregski 05-04-2016 12:45 PM

Re: Restoring Rusty
 
I just want to take the time to once again say THANK YOU all of you for reading and offering to help, you have no idea how much I appreciate it. If you all were local I would buy you a cup of coffee and shoot the sheet this morning, or buy you a beer tonight and also shoot the sheet.

Also important to let you know I am not ignoring any of your comments or suggestions deliberately, I am trying to tackle these issues systematically. In other words one thing at a time.

Finally keep in mind we are not arguing, but sometimes a little back and forth is healthy, no one likes to blindly just do what they are told, I like most of you want to fully understand/grasp something before implementing it.

so thanks again, together we will make Rusty happy

flashed 05-04-2016 12:51 PM

Re: Restoring Rusty
 
Well ,I want to thank you for posting all the details of your build .I love keeping up with your build even if I dont always comment .With my back problems and yesterday surgery I have not been into my trucks but Ive had fun with yours .Keep at it and I will keep watching .
I would give you $500 for it in pennys .LOL

Gregski 05-04-2016 02:01 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by rich weyand (Post 7582034)

Rich I followed the link and read the entire thread, and I got three different outcomes out if it, please correct me if I am wrong

1. One guy says I installed a bypass hose

2. Another guy says i have been running Vortec heads for years without a bypass hose

3. And yet someone else saying i drilled some 1/8th holes in the thermostat

So which is it? Whats the proper solution?

rich weyand 05-04-2016 02:49 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by Gregski (Post 7582453)
Rich I followed the link and read the entire thread, and I got three different outcomes out if it, please correct me if I am wrong

1. One guy says I installed a bypass hose

2. Another guy says i have been running Vortec heads for years without a bypass hose

3. And yet someone else saying i drilled some 1/8th holes in the thermostat

So which is it? Whats the proper solution?

OK, here's my take.

I think the guy with post #2 is the most correct.

Basically, if you have a system that is a loop, and you put a valve in it (in this case, the thermostat), then when the valve is closed, nothing circulates in the loop.

With me so far?

OK, so that's not a good thing. So the General built a second loop into the system, by installing a bypass that runs from the output of the water pump back to the engine, circulating coolant in that loop even if the valve is closed. So all the valve controls now is shutting off the radiator. But coolant still circulates, avoiding hot spots.

They didn't build this bypass into the Vortec heads for some reason (weight? the location already in the block inconvenient?), so you add it externally.

Now, lots of SBCs run pretty cold, like mine. Low compression, torquer cam, runs cold as a witch's heart. So I took out the always-on mechanical fan, and added an electrical fan which hardly ever runs except at sitting (no air flow from movement) on a hot day.

So a guy like me, with that setup, doesn't know about the bypass line, say, so he doesn't put it on. No problem, because his heater circuit sort of acts like a bypass, per the later posts in the thread.

But then some guy comes along who puts in the Vortec heads, and doesn't know about the bypass line, and cuts the heater out because he lives in Cali, and all of a sudden he is trying to diagnosis overheating issues.

BTW, another thread I found, one poster said the reason for needing circulation when the thermostat is closed is avoiding local hot spots, especially where the exhaust ports are adjacent to each other, to avoid (ta-da!) cracking the heads.

So that's my take.

rich weyand 05-04-2016 03:00 PM

Re: Restoring Rusty
 
Follow-up:

The location of your up-and-over-and-down hose in the pic on p 154 of this thread is correct. Lots of nice pics of different pretty ways to do it are here:
https://www.google.com/search?q=vort...h2CLUQ_AUIBygC

You need to do it, because you do NOT want to be circulating coolant through your heater in the summer. I put a valve on mine so I could shut it off, because there is minimum amount of heat you get from the heater even when it is shut off. And when it gets hot here, any amount of heat is too much.

Gregski 05-04-2016 03:07 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by rich weyand (Post 7582507)
OK, here's my take.

I think the guy with post #2 is the most correct.

Basically, if you have a system that is a loop, and you put a valve in it (in this case, the thermostat), then when the valve is closed, nothing circulates in the loop.

With me so far?

OK, so that's not a good thing. So the General built a second loop into the system, by installing a bypass that runs from the output of the water pump back to the engine, circulating coolant in that loop even if the valve is closed. So all the valve controls now is shutting off the radiator. But coolant still circulates, avoiding hot spots.

They didn't build this bypass into the Vortec heads for some reason (weight? the location already in the block inconvenient?), so you add it externally.

Now, lots of SBCs run pretty cold, like mine. Low compression, torquer cam, runs cold as a witch's heart. So I took out the always-on mechanical fan, and added an electrical fan which hardly ever runs except at sitting (no air flow from movement) on a hot day.

So a guy like me, with that setup, doesn't know about the bypass line, say, so he doesn't put it on. No problem, because his heater circuit sort of acts like a bypass, per the later posts in the thread.

But then some guy comes along who puts in the Vortec heads, and doesn't know about the bypass line, and cuts the heater out because he lives in Cali, and all of a sudden he is trying to diagnosis overheating issues.

BTW, another thread I found, one poster said the reason for needing circulation when the thermostat is closed is avoiding local hot spots, especially where the exhaust ports are adjacent to each other, to avoid (ta-da!) cracking the heads.

So that's my take.

Thanks for that explanation, I got confused because I read the #2 guy wrong, I took it as No Bypass Hose and No Heater Core, but that's not what he is saying. He is saying all things stock ie run the Heater Core like a [ahem] normal person would, ha ha and then you don't need no bypass hose. Which makes sense, cause [duh] essentially you are running a long bypass hose that just happens to have a second radiator in it, called the heater core.

OK, now we are on the same page, (of the same book) sorry, sometimes I am just a little slow to get things.

rich weyand 05-04-2016 03:31 PM

Re: Restoring Rusty
 
One other thing you could do. Run the bypass hose with a selector switch in it that can select the heater core OR the bypass. So one selector valve and a T. Then you can have the heater core for the winter, and bypass it in the summer. The one thing you can't do is just shut it off.

What you need is a 1/2" NPT 3-way valve. Search that on Amazon or google. Looks like 30 bucks for a competent one. Here's an example: Industrial Grade 1PZA1 Three Way Ball Valve, 1/2... Industrial Grade 1PZA1 Three Way Ball Valve, 1/2...
Basically it hooks up between the heater hoses like an H-pipe in the exhaust, with the valve in-line on the smaller hose, and a hose across to a T in the other hose.

Valarius_Starchaser 05-04-2016 03:34 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by rich weyand (Post 7582553)
One other thing you could do. Run the bypass hose with a selector switch in it that can select the heater core OR the bypass. So one selector valve and a T. Then you can have the heater core for the winter, and bypass it in the summer. The one thing you can't do is just shut it off.

What you need is a 1/2" NPT 3-way valve. Search that on Amazon or google. Looks like 30 bucks for a competent one. Here's an example: Industrial Grade 1PZA1 Three Way Ball Valve, 1/2 In NPT, Brass: Amazon.com: Industrial & Scientific

We get guys doing that up here and they are also the guys coming in to get their heater core flushed every winter because the lack of flow forms a sludge and makes it work poorly just my .02

rich weyand 05-04-2016 03:38 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by Valarius_Starchaser (Post 7582555)
We get guys doing that up here and they are also the guys coming in to get their heater core flushed every winter because the lack of flow forms a sludge and makes it work poorly just my .02

Yeah, you gotta turn it on and let it flow a bit once a month or so to keep that from happening, just like the guys with the garage queens should start their vehicle and let it run for a bit once a month during the winter.

rich weyand 05-04-2016 04:38 PM

Re: Restoring Rusty
 
One more thing. You can get those 3-way valves with electric actuators, so you could hook it up to run through the heater core when you selected Heat, and otherwise switch to bypass.

Jake Wade 05-04-2016 07:47 PM

Re: Restoring Rusty
 
Try bumping your initial timing up to 14-16. You have a larger camshaft now and this is a good number.

Your vacuum reading at idle most likely will not be over 16-17 with that camshaft, and that's well tuned.

Gregski 05-04-2016 08:26 PM

Re: Restoring Rusty
 
2 Attachment(s)
Quote:

Originally Posted by enaberif (Post 7581897)
1) Quit running water! Your truck needs either antifreeze or something like "water wetter" (http://www.redlineoil.com/Products.aspx?pcid=10) if you want to keep using water.

Last night I drained the radiator and added properly mixed Antifreeze (50 water 50 coolant) FYI I did not use distilled water as I read that water is robbed of all its nutrients and I did not use drinking bottled water since the engine block is 40 years old and I did not hot tank it to clean it, as well as the radiator is all rusted up inside as well, had this been a brand new block and new rad I would have used drinking water, and the wife and kids would have had to drink tap water, ha ha

I feel like I need to explain my thinking process for using water. I was using water because it is much easier to clean off of the engine block if you have to remove the thermostat water outlet half a dozen times, as well as the garage floor. Also it is my understanding that Antifreeze lowers the freezing point of water as well as raises the boiling point, so I do not expect much change in my condition by running the green stuff, but we shall see. And finally I know many car racers that say they have to run straight water at the race truck so they don't spill antifreeze on the track, I know that is a fact, so if it is good enough to cool their engines which they push way harder (upwards of 100 MPH) than I am pushing Rusty (45 MPH, lol) water should cool my truck just dandily provided everything is in order (gaskets, bypass hoses, fan, radiator, etc.)

again Not arguing, just sayin'

Gregski 05-04-2016 09:55 PM

Re: Restoring Rusty
 
1 Attachment(s)
ok, so lets sum up the situation code name WATERGATE (you like that? I came up with it all by myself)

In the beginning with no bypass hose we were running hot as so...

Gregski 05-04-2016 10:04 PM

Re: Restoring Rusty
 
1 Attachment(s)
then we added the bypass hose from the intake manifold to the water pump, or water pump to intake manifold which ever way you swing

... and that took us out of red line aka out of critical but still East of the middle on the gauge

Gregski 05-04-2016 10:07 PM

Re: Restoring Rusty
 
1 Attachment(s)
next we added Antifreeze Coolant into the system, so now we are running 50/50 with water mix, and that did nothing, the reading is exactly precisely the same [pause to scratch head]

enaberif 05-04-2016 10:12 PM

Re: Restoring Rusty
 
Without knowing what those ticks reference in regards to numbers who knows what you are reading.

Gregski 05-04-2016 10:13 PM

Re: Restoring Rusty
 
2 Attachment(s)
Quote:

Originally Posted by chevybuldr (Post 7581946)
... Over heat issue might be an air pocket in the cooling system. You need to put the truck on the driveway, make the radiator higher point then the back of the block. Just because water comes to the top of the intake doesn't mean there is not a pocket.

I like that idea, and so I tried it, ended up adding a tiny bit of coolant to the radiator, and there was no change in how hot it runs after, still runs hot

maybe you all can share pics of your happy water temp needles with us, so I have something to compare mine to, please

Gregski 05-04-2016 10:15 PM

Re: Restoring Rusty
 
Quote:

Originally Posted by enaberif (Post 7582963)
Without knowing what those ticks reference in regards to numbers who knows what you are reading.

Now on this we can agree 1,000%, I hate gauges without numbers, do you know what you call a ruler without numbers? a stick, do you know what you call a gauge without numbers? NOT A STINKIN' GAUGE, that's what!!! ha ha

SkinnyG 05-04-2016 11:48 PM

Re: Restoring Rusty
 
I have a 195 thermostat in my truck, and the operating temp is a tick below the first line (1/4 of the gauge).

I have an electric fan, which is switched on at 212, and off at 192, and the needle never passes the first line.

My truck is a '77, with original gauge and presumably sender.


All times are GMT -4. The time now is 02:46 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 1997-2022 67-72chevytrucks.com