The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   Site Feedback and Announcements (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=34)
-   -   Connection not secure (https://67-72chevytrucks.com/vboard/showthread.php?t=816923)

TrybalRage 01-14-2021 02:29 PM

Connection not secure
 
I've been getting this message for a while, in addition to the 'remember me' log in issues mentioned in another thread.

https://i.imgur.com/yB4tUUo.png

dennislbrooks 01-15-2021 08:31 AM

Re: Connection not secure
 
I get it on MS Edge also.

Liz 01-15-2021 10:31 AM

Re: Connection not secure
 
use https://www

dennislbrooks 01-15-2021 02:26 PM

Re: Connection not secure
 
5 Attachment(s)
same on my other pc that uses Firefox. I run windows 10 with latest Edge on this one.

Both are windows 10.

Please tell me what I am doing wrong.

Rich72C10 02-22-2021 12:27 PM

Re: Connection not secure
 
Seems like you could have forums http requests redirected to your https address??

Dead Parrot 02-24-2021 11:33 PM

Re: Connection not secure
 
While most of the forum is using https, there are a few parts still using http.
Example: http://67-72chevytrucks.com/vboard/i...dient_tcat.gif
Guessing this is a background color.

Also in the first red block a couple posts up, the script from apis.google.com is being called via http.

A bit further down, looks like an ad is trying to load from an http server.

Not the user's fault. The browsers are flagging any call to plain http as a possible security issue, even a rather safe call like the gradient gif.

Josh 03-09-2021 09:54 PM

Re: Connection not secure
 
I'll have to make a few changes this weekend, this version of vb isn't very https friendly. I have the new version, just have to find a week off work to get it upgraded.

Josh

Quote:

Originally Posted by Dead Parrot (Post 8885112)
While most of the forum is using https, there are a few parts still using http.
Example: http://67-72chevytrucks.com/vboard/i...dient_tcat.gif
Guessing this is a background color.

Also in the first red block a couple posts up, the script from apis.google.com is being called via http.

A bit further down, looks like an ad is trying to load from an http server.

Not the user's fault. The browsers are flagging any call to plain http as a possible security issue, even a rather safe call like the gradient gif.



All times are GMT -4. The time now is 08:10 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1997-2020 67-72chevytrucks.com