The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > Info Center > Site Feedback and Announcements

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 02-15-2022, 08:03 PM   #1
MikeB
Senior Member
 
MikeB's Avatar
 
Join Date: Jul 2000
Location: Justin, TX
Posts: 2,723
Why do I constantly have to log-in?

For the past year or so, every time I come to the site I have to log-in. For example, today the site has probably logged me out 4-5 times. Checking "Remember Me" doesn't help. Is there some way I can stay-logged-in?

Thanks.
__________________
Mike
1969 C10 LWB -- bought in 1989
1982 C10 SWB -- owned 2013-2020
Retired as a factory automation products salesman.
Worked part-time over the years for an engine builder and a classic car repair shop.
Member here for 21 years! This is the very first car/truck Internet forum I joined. I still used a dial-up modem back then!
MikeB is offline   Reply With Quote
Old 02-15-2022, 08:06 PM   #2
Liz
Catchy title goes here..
 
Liz's Avatar
 
Join Date: Mar 2002
Location: Rockwell, NC
Posts: 39,380
Re: Why do I constantly have to log-in?

What device are you using? Thats more of a curious q

Look at this thread and see if it helps at all

http://67-72chevytrucks.com/vboard/s...d.php?t=830630
Liz is offline   Reply With Quote
Old 02-15-2022, 08:11 PM   #3
Liz
Catchy title goes here..
 
Liz's Avatar
 
Join Date: Mar 2002
Location: Rockwell, NC
Posts: 39,380
Re: Why do I constantly have to log-in?

In other news that link should be https. My phone chanes it to http which in turn logs me out
Liz is offline   Reply With Quote
Old 02-16-2022, 02:16 PM   #4
cericd
Senior Member
 
cericd's Avatar
 
Join Date: Jan 2012
Location: Texan, in CO
Posts: 1,796
Re: Why do I constantly have to log-in?

I have been having this same problem for 2-3 years now. I finally figured out that it had to do with either being on the http (normal) or https (secure) version of the site. Once I told my browser to always use the https (secure) version of the site, I have not had to re-login to the site, unless I specifically log out.

As a side note, my iphone acts stupid with the http (normal) version of the site. For instance, I do a Google search for truck stuff and it happens to pull up results from this site, they are always the http (normal) version of the site. If I follow the link, it doesn't recognize me as a member and none of the attached images show in the thread. If I change the http to https in the address bar, everything is fine.

I even changed my signature to the https version so if I click on it on my phone it takes me to the secure version an doesn't log me out.
__________________
Chris

My 1970 SWB C/10 - https://67-72chevytrucks.com/vboard/...d.php?t=534872

Last edited by cericd; 02-16-2022 at 02:24 PM.
cericd is offline   Reply With Quote
Old 02-16-2022, 07:41 PM   #5
MikeB
Senior Member
 
MikeB's Avatar
 
Join Date: Jul 2000
Location: Justin, TX
Posts: 2,723
Re: Why do I constantly have to log-in?

I changed the shortcut url to https. Problem solved!
__________________
Mike
1969 C10 LWB -- bought in 1989
1982 C10 SWB -- owned 2013-2020
Retired as a factory automation products salesman.
Worked part-time over the years for an engine builder and a classic car repair shop.
Member here for 21 years! This is the very first car/truck Internet forum I joined. I still used a dial-up modem back then!
MikeB is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 1997-2022 67-72chevytrucks.com