The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > General Truck Forums > Engine & Drivetrain

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 10-25-2010, 04:08 PM   #1
madcow75
Registered User
 
madcow75's Avatar
 
Join Date: Jun 2009
Location: Fort Erie , Ontario
Posts: 525
Angry sm465 top cover

Just got sm465 parts tranny and a good tranny takin the best parts from both and makin one. Replacing top shifter cover. Took me a while to figure it out how to remove. Searched and found the answer. Go to put it back on aligning all 3 forks with groved area that they ride on finally got it to go on and bolt it down put shifter on and it will not shift. Take it apart thought maybe I did something wrong. Put it back on and still gears will not move forward or backwards and still will not shift. If I take cover of gears move no problem. I must not be doing something incorrectly. Missing a step?? This is my first experience with a sm465. NEWB. Gear obviously are not meshing were they need to be with the forks.
madcow75 is offline   Reply With Quote
Old 10-25-2010, 04:47 PM   #2
Wrenchbender Ret
Registered User
 
Join Date: Oct 2005
Location: Overland Park, Ks.
Posts: 5,061
Re: sm465 top cover

You have to put the trans. & shifter half way in reverse. It's kind of tricky because the gear wants to slide out of place as soon as you turn it loose. If you get the trans level it will stay long enough to get the cover on. You will need some choice words too but with a little patience it will work.
Wrenchbender Ret is offline   Reply With Quote
Old 10-25-2010, 09:15 PM   #3
madcow75
Registered User
 
madcow75's Avatar
 
Join Date: Jun 2009
Location: Fort Erie , Ontario
Posts: 525
Re: sm465 top cover

Put shifter in top cover move forks halfway into reverse (all the way to the right)and drop cover forks into gears?
madcow75 is offline   Reply With Quote
Old 10-27-2010, 10:08 PM   #4
madcow75
Registered User
 
madcow75's Avatar
 
Join Date: Jun 2009
Location: Fort Erie , Ontario
Posts: 525
Re: sm465 top cover

Finally got it after replacing forks. I think my problem was I did not have my reverse fork in the right position. Thanks for the info. I thought for sure someone was going to hack me.

Last edited by madcow75; 10-27-2010 at 10:08 PM.
madcow75 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 1997-2022 67-72chevytrucks.com